Составить программу : 1) которая определяет коды двух введённых с клавиатуры символов.

nik1716 nik1716    3   06.09.2019 16:00    1

Ответы
kitmyfaded kitmyfaded  20.08.2020 22:35
коды.. . 
var a,b:char; 
begin 
writeln('Введите символы'); 
readln(a,b); 
writeln('код 1 числа - ',ord(a)); 
writeln('код 2 числа - ',ord(b)); 
if ord(a) < ord(b) then 
writeln('a < b') 
else if ord(a) > ord(b) then 
writeln('b < a') 
else writeln('a = b'); 
readln; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика