tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программирование
Составить программирование для решения линейного уравнения ах+в=0
valeriya2812
1 29.05.2019 10:20
3
Ответы
Ychenik3140
28.06.2020 11:24
Var
a,b:integer;
x:real;
begin
readln(a);
readln(b);
x:=(-b)/a;
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GiViS
16.01.2021 14:38
Вышли на рыбалку. Время обеда! Поймали 4 рыбы. Знаем вес каждой из них. Если рыба весит меньше 4 кг, то это какая-то несъедобная мелочь. Нам на острове еще долго жить, так что крупных...
sirentuhfatull
16.01.2021 14:36
Информатика 10 классНужно написать программу паскаль и блок-схему Перемещение при равноускоренном прямолейном движении Формула: S= v0t + at^2 : 2...
AvgustinaQueen
16.01.2021 14:33
Для того, чтобы ввести в таблицу данные, необходимо...
Polhova1606
16.01.2021 14:33
Подскажите бесплатную программу для монтажа на компе...
zhukovaalisa401
07.06.2019 07:40
Введите четырехзначное число и проверmnt есть ли в нем цифра 7...
Лиля4032
11.06.2019 19:50
Сколько символов содержит сообщение, записанное с 16-ти символьного алфавита, если объем его составил 1/16 часть мбайта...
frikadel1
08.08.2019 16:40
Как называется прямоугольная область на рабочем столе, занимаемая работающей программой...
ramoxa
08.08.2019 16:40
Укажите программу с которой можно создать архив 1)windows 2)microsoft word 3)wincar 4)winrar...
Viola320
24.10.2020 14:55
Cделать на python(с кодом) Три точки заданы своими координатами X(x1, x2), Y(y1, y2) и Z(z1, z2). Найти и напечатать координаты точки, для которой угол между осью абсцисс и лучом,...
anastasia1292
24.10.2020 14:55
решить и запрограммировать задачу на языке Турбо Паскаль: найти наибольшее значение функции y=a*x²+b*x-2*c при изменении x от –4,2 до 20 с шагом 0,8. a=2,19; b=-4,21; c=3,25 ....
Популярные вопросы
Діалог на тему про улюблену телепередачу іть будласка...
1
Сдвух полей собрали урожай свеклы.на сколько аров площадь одного поля больше чем...
3
Укажите корень уравнения 12х-9=11х+3...
2
Используя процедуру нахождения корней квадратного уравнения,написать программу...
2
Іть скласти твір чого навчають євангелійські притчі...
1
При каких значениях имеет смысл выражение: 2) ; 3) p.s: , более подробное решение....
2
Составить рассказ о жизни вельможи 5 класс...
2
Составить личное мнение о андрее дубровском и о кириле петровиче...
2
1.тело брошено вертикально вверх со скоростью 60 м/с.через какое время его скорость...
1
Расписать произведение по закону драматургии: любое, чтобы было по 2 предложение...
2
a,b:integer;
x:real;
begin
readln(a);
readln(b);
x:=(-b)/a;
write(x);
end.