tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программа.вывода
Составить программа.вывода суммы разрядов двухзначных чисел(pacsal abc) пример: 12 т.е 1+2=3 16 т.е. 1+6=7
Васютка3333
2 27.07.2019 17:40
2
Ответы
evenen
25.09.2020 13:18
Program xxx;
var
i : integer;
begin
writeln('Введите двухзначное число...');
readln(i);
writeln('ответ:', (i div 10)+(i mod 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tamiirap01inx
20.04.2020 08:08
Задача по информатике. Написать с дано и решением. ❤️...
Nematzoda1999
20.04.2020 08:08
Пример линейного алгоритмы из литературного произведения (только не колобок )...
ДашаСалина
20.04.2020 08:08
По заданной таблице истинности составьте логические выражения для функций F1, F2 A B C F1 F2 0 0 0 0 0 0 0 1 0 1 0 1 0 1 0 0 1 1 1 1 1 0 0 0 0 1 0 1 1 0 1 1 0 0 1...
MilkaKamilka5
14.09.2020 17:50
Переведите: 0,8 Гб =144,31 Мб =16 бит =4 байта =2,5 байта =20 Кб =МбГббайтбитбитбайт...
lusine20041904
14.09.2020 17:51
1 буын компьютердің ерекшелігі қандай...
nataljalevchen
17.05.2019 18:37
Program one; uses crt; var x,z: integer; begin writeln( введи число ); readln(x); if x div 5=0 then z: =x-5 else if z: =x/5; writeln ( z= ,x); end. (выдаёт ошибку...
dimabarabanov
17.05.2019 20:00
Фаил размером 8 мбайт передается через некоторое соединение за 100 секунды. определите размер файла в кбайтах, который можно передать через это же соединение за 25...
mar2865
17.05.2019 20:00
Составить программу, которая вычисляет сумму и произведение цифр четырехзначного числа...
vladbb2017
17.05.2019 18:40
Напишите, , ипрограмму по этой блок-схеме...
Ayla2a011
17.05.2019 20:00
Фаил размером 8 мбайт передается через некоторое соединение за 64 секунды. определите размер файла в кбайтах, который можно передать через это же соединение за 25...
Популярные вопросы
Решить уравнение x•(500: 100)=125 !...
3
Iii. выберите правильный вариант ответа 1.advertising / advertisement...
2
Увити было 90 гвоздей, на ремонт он потратил 5/18 всего кол-во...
2
Найдите значение выражения. 15,5*20.8-3.5*9.2+15.5*9.2-3.5*20.8...
2
Втесте по из 25 вопросов каждый правильный ответ составляет 10...
2
Найти гайдар судьба барабанщика в сокращении...
1
Возвышенность называется территория,имеющая абсолютную высоту:...
1
Небольшой доклад на тему кавказские минеральные воды...
2
Выполни сложение величин столбиком 56987м+32478м= 25683л+74317л=...
1
Найдите наиболее целое число,не превосходящее значения выражения...
3
var
i : integer;
begin
writeln('Введите двухзначное число...');
readln(i);
writeln('ответ:', (i div 10)+(i mod 10));
end.