tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить подпрограмму нахождения
Составить подпрограмму нахождения большего из трех чисел и применить в основной программе
maks719
2 30.08.2019 05:00
1
Ответы
izotika1
06.10.2020 04:37
Function Max(a,b,c:integer):integer;
Begin
if b > a then a:=b;
if c > a then a:=c;
result:=a;
End;
Var
a,b,c:integer;
Begin
Write('Введите три числа: ');ReadLn(a,b,c);
Write('Max = ',Max(a,b,c))
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
velvis2050
23.04.2020 17:28
br /h4 /body /html Какие слова будут напечатаны на веб странице...
Бізнесмен22
23.04.2020 17:28
Написать программу, используя линейную структуру. С клавиатуры вводится любое целое число. Написать программу, которая вычисляет его квадрат....
shkuratov89525510021
12.02.2021 04:29
Укажите верные утверждения ( ) Алгоритм ветвления следует использоватьвать только в полной формеЛинейной называется программа, все операторы которой выполняются последовательно,...
нуразмед
09.12.2021 21:28
Напишите число х, для которого ложно и истинно высказывание: не(х=12) или (х 508) и (x 14)...
kfkkffkdkd
05.05.2020 14:17
ПО ЧЕРТЕЖНИКУ (КУМИР), Выполнить, используя цикл N раз. Не использовать команды покажись и скройся ...
англиский33
05.05.2020 17:15
Яку масу бірію хлориду і води треба взяти щоб приготувати 200г розчину з масовою часткою часткою солі 40%...
ponomarjovakse
05.05.2020 17:15
Как построить единичный отрезок...
Viky2016
05.05.2020 17:15
В каком году в Казахстане было введено всеообщее восьмилетнее образование быстрее мне нужно суммативку сдавать ...
irisha190784
05.05.2020 17:14
10. Виберіть найбільшу ТНК світу з виробництва продуктів харчування: А) Nestle Б) PepsiCo В) Mars Г) Unilever 11. Оберіть галузь харчової промисловості, що орієнтується...
Zaika14102001
05.05.2020 17:14
8 из 12 какая оценка ? Есть 4 задания. 1) 2) 3) 4) В общем Я сделал 1, 2 и 3. Значит это оценка 4 ???...
Популярные вопросы
Громадянин Аргентини Петренко – українець за походженням, який приїхав...
1
Знайти кути трикутника АВС якщо О—центр кола,АВ—діаметра кола, кут...
1
Доведіть що дядько шпикач боягуз...
3
6. Позначте назву речовини, що має формулу H2PO4,А)фосфор гідрат...
3
Краткая характиристика правоохранительных органов РФ...
3
Привет. До ть будь ласка з фізикою. Потрібно дуже сильно...
1
Решите с подробным решением...
3
Мәтін мазмұны бойынша 3 сұрақ құрастырыңыз пожайлуста!...
1
Виберіть із даного переліку кислоти та дайте їм назву: а) Al 2 (SO...
2
Якій схемі відповідає подане речення .Дитяче сприймання- це сприймання...
2
Begin
if b > a then a:=b;
if c > a then a:=c;
result:=a;
End;
Var
a,b,c:integer;
Begin
Write('Введите три числа: ');ReadLn(a,b,c);
Write('Max = ',Max(a,b,c))
End.