tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок схемы, написать
Составить блок схемы, написать программу для вычисления: 1) площади и периметра треугольника. 2) дан радиус окружности. найти длину и площадь окружности. огромное!
muradveliyev
2 06.07.2019 14:30
5
Ответы
SerStroka
29.07.2020 18:57
P=3x2(периметр
r=R^2(радиус
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ladybagshca
07.04.2020 22:11
Дана программа на языке Паскаль:program a2;var a, b, c, min: real;beginwriteln ( Введите три числа );readln (a, b, c);min:=a;if b min then min:=b;if c min then min:=C;writeln...
itrufanova2016
07.04.2020 22:30
Что означает оператор inc в паскале в данном случае и на сколько увеличение?Var A:array[1..20,1..20] of integer; i,j,n,k,s:integer; Begin write( Введите размерность:...
иззи2
07.04.2020 22:30
Для названия какого домашнего питомца следующее логическое выражение будет истинно? НЕ(название содержит нечётное количество букв) И НЕ(последняя буква в названии...
оспшро
08.03.2019 18:40
Нарисовать блок-схему алгоритма и написать программу нахождения (вывода) остатков от последовательного деления числа а на 2 нацело (вспомните правило перевода чисел...
gosharybchinckyi
25.09.2019 06:10
Напишите на языке паскаль программу, которая для произвольного двухзначного числа определяет число, образованное перестановкой цифр исходного числа....
Vafelka225
17.12.2021 10:08
В одномерном массиве, вводимом с клавиатуры и состоящим из 10 вещественных элементов, вычислить: 1) кол-во элементов массива, равных 0 2) сумму элементов массива,...
Dazzel09
17.12.2021 10:08
БЫСТРО 1. Допишите уравнения реакций. Назовите продукты реакций. 1) S+O, - 3) СН4 + 0,2 -2 2) Al + O2 - * Напишите уравнения реактний горения в кислороде, 1) кремния;...
Elizabetsimmer
17.12.2021 10:08
знайти кути периметр трикутника , утворено сердніми лініями даного трикутника сторони якого ,...
Фариза1111111
17.12.2021 10:08
Два велосипедиста выехали из города А во взаимно перпендикулярном направлении со скоростями 20 км/ч и 23 км/ч. Масса велосипедистов 81 кг и 89 кг соответственно....
MashaZhukova12345
17.12.2021 10:09
Ребята вы видели когда нибудь вековые могучие корабльные сосны? Разбор под цифрой четыре...
Популярные вопросы
Тематична контрольна робота з англійської мови · Give the answers...
3
Х²-х-6 дорівнює0 розв яжіть...
2
Кто из мальчиков, по-вашему, ниже ростом?...
1
Найдите сумму сорока первых членов арифметической прогрессии...
1
Какой образ государства создан летописцем...
2
После отправления со станции поезд в первую секунду 0,4 м, а...
2
Какими чертами характера наделен герой? Подготовить пересказ...
2
Натрій масою 4,6 г прореагував з водою, а продукт цієї реакції...
3
Визнач граматичну основу речення суниць ми не набрали,зате молодих...
2
в вершинах квадрата расположены точечные заряды q1=+1нКл q2=-4нКл...
2
r=R^2(радиус