Составить блок-схемы и программы для решения 1. даны три действительных числа а, в, с. определите, сколько среди них отрицательных.

ep53 ep53    1   17.05.2019 15:00    8

Ответы
megalolka21 megalolka21  10.06.2020 19:44

var d:real;
i,k:integer;
Begin
    k:=0;
    for i:= 1 to 3 do begin
        writeln("Введит число");
        read(d);
        if (d<0) then k:=k+1;
    end;
    writeln(k);
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика