Составить блок схемы 5. составить программу для вычисления площади квадрата. 15. вычислить значение выражения a/c∙b/d-(ab-c)/cd

DashaLOVE04 DashaLOVE04    2   07.10.2019 19:30    5

Ответы
ikoooo43 ikoooo43  11.09.2020 09:27

Программы на PascalABC

5. Площадь квадрата :

program ee;

var a,s:integer;

begin

writeln('Введите сторону квадрата');

readln(a);

s := a*a;

writeln('Площадь равна: ',s);

end.

15. Вычисление значение выражения

program ee;

var a,b,c,d:integer;

q:real;

begin

writeln('Введите переменную a');

readln(a);

writeln('Введите переменную b');

readln(b);

writeln('Введите переменную c');

readln(c);

writeln('Введите переменную d');

readln(d);

q:=a/c*b/d-(a*b-c)/c*d;

writeln('Значение выражения равняется: ',q);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика