tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок схему
Составить блок схему и программу площади квадратов со стороной, меняющейся от 2 до 4 см с шагом на 3 мм.
VADIMECHE
3 26.05.2019 03:40
8
Ответы
Маша4541
22.06.2020 12:28
Var a: real;
i: integer;
begin
a := 2;
while (a <= 4) do
begin
writeln(a, 'cm => ', a * a, 'cm2');
a := a + 0.3;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Куйтвой
19.05.2021 14:42
Які задачі належать до задач на пошуку у масиві елемента із заданою властивістю...
myisipov1erg
19.05.2021 14:43
1. Основные кнопки вкладки «Вставка»: a) видео, звук c) фотоальбом, создать слайдb) таблица, формула d) все ответы верны2. { формула, таблица, фотоальбом }- основные...
Yulia2107
19.05.2021 14:44
Создайте программу для отображения чисел от 5 до 1 ...
JesperWecksell
22.03.2021 21:47
У чому полягає автоматизація введення даних в excel іть будь ласка...
Ясте
22.03.2021 21:47
Як перейти до нової строки в межах однієї комірки в exce...
nfyrb2014
22.03.2021 21:42
Известно, что Кузнечик выполнил программу, в которой 4 команды Вперед 2 , а команд Назад 3 в 2 раза меньше. На какую одну команду, можно заменить эту программу?...
vladwf111
22.03.2021 21:37
Решение должно содержать этапы: замены логических выражений на логические переменные, подробное описание упрощения логического выражения, подробное описание решения...
pigurska
04.05.2020 08:29
Что такое оглавление Информатика...
hellppp1
21.03.2019 20:11
Разработать программу на языке паскаль, которая определяет количество символов в предложении, и выводит информационный объём в битах на входе: , мир! на выходе:...
Викторина22
21.03.2019 20:09
Нужно написать программу в pascal . определить находится ли точка на данной прямой или нет ....
Популярные вопросы
3. Послушай. Придумай к тексту заголовок. Наша семья любит путе-шествовать....
2
Дендрохронологія – наука, яка використовує для досліджень деревину...
2
4. Выберите три вида удобрений, которые относят к микроудобрениям...
1
2 Identify the kinds of TV programme and film. Choose from the...
1
7. «Біз, адамдар, табиғат алдында қарыздармыз» дегенді қалай...
2
Определите заряд ядра количество протонов нейтронов и электронов...
3
Найди углы при основании равнобедренного треугольника K= M=...
2
Загальні закономірності географічної оболонки Землі...
3
Если мы поместим кусок железа в стакан с жидким калием, он утонет...
2
НЕрівноправними є частини в безсполучниковому складному реченні...
1
i: integer;
begin
a := 2;
while (a <= 4) do
begin
writeln(a, 'cm => ', a * a, 'cm2');
a := a + 0.3;
end;
end.