tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок схему и написать
Составить блок схему и написать программу : ввести 10 значений в переменную z . найти и выдать на экран количество введеных нулей .
lina28052003
3 01.07.2019 01:50
3
Ответы
kamikot
24.07.2020 13:55
Var
i,k,z:integer;
begin
k:=0;
Write('Введите 10 целых чисел: ');
for i:=1 to 10 do
begin Read(z); if z=0 then Inc(k) end;
Writeln('Количество введенных нулей равно ',k)
end.
Тестовое решение:
Введите 10 целых чисел: 6 -5 0 4 -8 0 3 1 -2 0
Количество введенных нулей равно 3
Блок схема во вложении.
ПОКАЗАТЬ ОТВЕТЫ
SeamCard
24.07.2020 13:55
Var i,k:integer;
z:array[10] of integer;
for i:=0 to 10 do
read(z[i]);
k:=0;
for i:=0 to 10 do
if z[i]=0 then inc(k);
writeln('Нулей:', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mmthe124
18.02.2020 05:22
Чому документ в табличному процессорі називаю книгою?...
03Faridm1
18.02.2020 05:14
найти эпитеты, сравнение и метафоры по повести о том как мужик двух генералов прокормил...
Inna21042002
24.09.2019 17:50
Несжатое растровое изображение размером 64×512 пикселей занимает 32 кб памяти каково максимальное возможное число цветов в палитре изображения ! информатика 7 класс ( желательно...
AntonBobko
24.09.2019 17:50
Нужна .как изменить файл через python? надо записать текст в файл .txt...
Aliska00129
08.03.2019 13:30
Взаданном массиве к четным элементам прибавить a . а из элементов с четным номером вычесть b....
Dashboard18228
08.03.2019 13:30
Реферат на тему: служби інтернету. гіперактивний документ...
нурлес2
28.04.2020 09:48
Какой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая дисплея равна 640 * 1024 пикселей, а количество используемых цветов – 16?...
Элина177862006
21.05.2020 10:00
Что будет выведено на экран в результате выполнения следующей программы? * Program prim; Var s: string; i, k: integer; begin writeln ( Введите строку); read (s); k:=0; for i:=1 to...
Pustynya
21.05.2020 10:03
Напишите команду HTML, которая...
Дони1214
21.05.2020 09:54
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
Популярные вопросы
Listen and repeat.The following sentences appeear in the dialogue below.What do...
1
Температурамен жылу айфриашылығы...
1
ответить на вопрос по структуре попс Почему древнюю Грецию называют родиной демократии...
2
найдите площадь равнобокой трапеции, если меньшее основание трапеции равно 8 см...
3
Задания Запишите ответ в тетради 2.Каков объем железобетонной плиты, если в воде...
1
1)68x=39,44 2)71х=3,266= 3)26 х=31,98= 4)18х=813,6= Тендеулерди шеш...
1
Технология 1. Заполните таблицу!...
2
можете с условиями сделать очень нужно, надеюсь что все понятно на фотке просто...
3
Жеке жұмыс: «Не ойландырды?» әдісі бойынша Қожа, түбінде а тақырыбына пікір жазу...
3
Напишите сочинение, что, по вашему мнению, будет дальше в истории?...
2
i,k,z:integer;
begin
k:=0;
Write('Введите 10 целых чисел: ');
for i:=1 to 10 do
begin Read(z); if z=0 then Inc(k) end;
Writeln('Количество введенных нулей равно ',k)
end.
Тестовое решение:
Введите 10 целых чисел: 6 -5 0 4 -8 0 3 1 -2 0
Количество введенных нулей равно 3
Блок схема во вложении.
z:array[10] of integer;
for i:=0 to 10 do
read(z[i]);
k:=0;
for i:=0 to 10 do
if z[i]=0 then inc(k);
writeln('Нулей:', k);
end.