составить блок схему и написать программу на языке с# по :
дан массив, содержащий 14 элементов.все отрицательные элементы заменить на 3.вывести исходный и полученный массив.

fogive fogive    1   06.11.2019 08:44    16

Ответы
BovolskajLesj BovolskajLesj  11.09.2020 12:25

#include <iostream>

using namespace std;

int main()

{

 

 

int a[14];

for (int i = 0; i < 14; i++)

{

 a[i] = rand() % 20 - 10;

 cout << a[i] << " ";

}

for (int i = 0; i < 14; i++)

{

 if (a[i] < 0)

 {

  a[i] = 3;

 }

}

cout << endl<<endl;

for (int i = 0; i < 14; i++)

{

 cout << a[i] << " ";

}

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика