tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему и написать
Составить блок-схему и написать программу на бейсике.в одномерном массиве состоящем из n целых элементов вычислить сумму квадратов всех нечетных чисел
Artem228133
3 30.05.2019 18:30
6
Ответы
яяя99яяя
30.06.2020 21:04
Uses crt;
var n,i,ans:integer;
a:array[1..100] of integer;
begin
writeln('Введите n и элементы массива.');
read(n);
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then
ans:=ans+sqr(a[i]);
end;
writeln(ans);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Diches
23.09.2019 01:20
Пользователь вводит 10 натуральных чисел. вывести на экран количество трехзначных чисел, кратных 5. если таких нет, на экран вывести no....
visnevskay1
23.09.2019 01:30
На паскале : 1.даны 2 целых 4-х значных числа.вывести значение того числа,у которого суммы четных цифр больше. 2.является ли целая часть данного действительного числа...
dimaalexandrovi
01.04.2020 08:05
Даю за задание Решить задачу на картинке....
SashaZorikhina
20.09.2021 01:24
конспект на тему клавиатура!!6 класс!...
vladrake
23.10.2020 05:05
Перевести из 10 системы счисления в двоичную систему счисления 78 240 700...
sashadorosh1953
23.10.2020 05:03
до вечера.БЖБ 9 класс.если не знаете все ответы можно ответить на один....
Даняша09
04.03.2021 12:10
Правильный ответ Исторический термин1.Духовная коллегия2.Король-солнце3 Каравеллы4. Абсолютная монархияопределенияА) Людосик 14Б) Полное подчинение церквиГосударствуЛегкие...
1greg
04.03.2021 12:10
Сообщение по Владимиру Владимировичу Маяковскаму...
ep0977912721
04.03.2021 12:10
Сор по математике 2класс ...
miccalinkanikon
04.03.2021 12:10
Прочитайте отрывок из повести Л. Толстого «Кавказский пленник». Служил на Кавказе офицером один барин. Звали его Жилин. Пришло раз ему письмо из дома. Пишет ему старуха...
Популярные вопросы
дам 20б 1. Why was Tom sad? a) He was lost b) His basket was broken...
2
тірек сөздерді пайдаланып мәтіннің мазмұнын айт Тірек сөздер-планеталар-ғаламшарлар,...
1
с английским контрольную сделать : ...
2
В равнобедренном треугольнике DBP проведена биссектриса PM угла...
1
Заполни таблицу зависимости между величинами,заданную формулой...
3
Число −8,84 годится в качестве решения неравенства x −6?...
1
Установите соответствие между названиями программ и классами программного...
3
Як розвивалося сільське господарство Полтавщини в XVII-XVIII час...
2
Решите систему уравнений3х - у = 17,2х + Зу = -7....
2
Враження від твору усмішка...
3
var n,i,ans:integer;
a:array[1..100] of integer;
begin
writeln('Введите n и элементы массива.');
read(n);
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then
ans:=ans+sqr(a[i]);
end;
writeln(ans);
end.