Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из них,которые принадлежат отрезку [1,3] .

Svetakim0934 Svetakim0934    1   22.05.2019 04:40    9

Ответы
Гаргульчик Гаргульчик  17.06.2020 06:15

uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.

---

{без массива, ручной ввод}


Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика