Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из них возвести в квадрат и к полученному числу прибавить 2
2)найти значение функции для x≠-1


f(x) = \frac{x}{x + 1}

nikita54wwe nikita54wwe    3   10.01.2022 08:11    26

Ответы
yfbft yfbft  10.01.2022 08:20

program algorithm;

begin

ReadLn (a, b) ;

if a > b then

begin

a *= a;

WriteLn (a);

end

else

begin

b *= b;

WriteLn (b);

end;

end.

Объяснение:

удачи тебе

в учебе

(ʘᴗʘ✿)(◕ᴗ◕✿)(✷‿✷)


Составить блок-схему и написать программу для решения следующих задач. 1) Даны два числа. Большее из
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика