tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему
Составить блок-схему и написать программу: дано натуральное число. найдите число десятков в его десятичной записи ( то есть вторую справа цифру его десятичной записи)
Katesinful
1 24.05.2019 00:20
6
Ответы
Binnez
19.06.2020 20:18
Program P1;
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end.
тип переменной longint означает натуральное число , просто более большее
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2880905
28.05.2019 04:50
Составить алгоритм и программу подсчитывающую сумму больших чем соседних элементов массива j из 22 чисел. значения элементов массива рассчитать по формуле tgb, где b номер...
Кролик1922
28.05.2019 04:50
Укажите все входы и выходы для системы компьютер...
Аня34566
23.12.2020 11:51
Скетчап программасындағы негызгы куралдарды белгыле...
Rollov35
22.04.2020 18:44
1. Выполнить домашнее задание (учебник информатики Л.Л. Босова – стр. 129 - «Работа 3. Алгоритмы с повторениями для исполнителя Чертёжник» - задание 9 (в). В КУМИРЕ ОТВЕТ...
lll38
10.02.2021 10:44
1 написать программу удвоения меньшего из двух неравных чисел 2 написать программу увеличить число х на один если оно четное уменьшит на 1 если нечетное...
vlad777888666
10.02.2021 10:44
1. Какие типы звуков применяются в игре? 2. Каким образом можно добавлять звук в среде программирования Scratch? 3. Как меняется игра при добавлении звука?...
meribageee
13.06.2019 10:30
Первая машина проехала15 км за 7 мин а вторая 5 км за 3 мин . какая машина быстрее?...
Angel2к17
13.06.2019 10:30
Отцы и дети это антитеза? или антоним...
iulelebedeva
13.06.2019 10:30
Пмогите нужно 1) каковы учителя митрофана? чему они могут научить 2) как к ним относятся в семье простаковых?...
hh222
13.06.2019 10:30
Периметр прямоугольника равен 56 см, а его длина - 7 см. чему равна площадь квадрата, если известно, что его сторона равна ширине прямоугольника?...
Популярные вопросы
В треугольнике ABC, угол А на 25° больше угла В, угол С равен 85°. Найдите...
2
4 Запиши проценты в виде дробей. Вычисли. 2% от 4 800 тенге15% от 1...
3
Рынок некоторого товара представлен функциями спроса и предложения:...
2
Заполнить диаграмму Венна «Почему Карл I Осман II не смогли стать абсолютными...
1
Почему в кратких сказуемах тире не ставится...
1
Если задуманное число увеличить в 2,6 раза и к полученному значению...
2
4^x+1 - 3=-2 Решить методом введения новой переменнной...
3
Задания 1. Дана функция: у=х2-7х+6 a) определите направление ветвей...
2
Халықаралық сауданың жағымды және жағымсыз жақтары. ...
1
Первые сведения об уйсунях относят к А) II веку до н.э.; В) III веку...
3
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end.
тип переменной longint означает натуральное число , просто более большее