tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и программу
Составить алгоритм и программу вывода на экран таблицы значений y: y=x^2+1 для всех значений x от 0 до 2 с интервалом 0,25.
sofia042
1 25.06.2019 03:20
8
Ответы
Zufar1618
20.07.2020 12:56
Var
x:real;
begin
x:=0;
while x<=2.0001 do begin
Writeln('x=',x:5:2,' y=',sqr(x)+1:0:4);
x:=x+0.25
end
end.
Результат выполнения программы:
x= 0.00 y=1.0000
x= 0.25 y=1.0625
x= 0.50 y=1.2500
x= 0.75 y=1.5625
x= 1.00 y=2.0000
x= 1.25 y=2.5625
x= 1.50 y=3.2500
x= 1.75 y=4.0625
x= 2.00 y=5.0000
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Саня111178
27.05.2019 13:50
Дан массив строк нужно отсортировать эти строки в алфавитном порядке (нужна конкретная процедура, конкретный цикл, который это сможет сделать). , нужно !...
айгерим106
09.04.2021 10:46
До іть! 1.Напишіть всі цілі числа А до В що закінчується цифрою 5 або цифрою 0.2.Напишіть всі щасливі чотирьохзначні числа. Щасливим називають число у якого сума...
зародыш228
09.04.2021 10:47
Для розв язування яких задач використовують оператор вибору?...
akerkebaidylda
09.04.2021 10:49
Python. Дано натуральное число N. Напишите программу, определеяющую наименьшую и наибольшую цифры данного числа....
дарьякозырева
19.09.2019 21:10
Правила записи арифметических выражений (записать ax^2+√ax^3+sin x/ cos x^2)...
bkonok832
19.09.2019 21:10
Цветное с палитрой из 8 цветов растровое изображение имеет размер 10*10 точек. какой информационный объем имеет изображение?...
AlexSchoolLife
23.10.2019 10:51
Дан одномерный массив a [1..20] элементами которого являются целые числа. составьте программу подсчета суммы положительного элементов массива...
kaba4ok2001
23.10.2019 10:58
2 с++ задана квадратная матрица вещественных чисел порядка n определить в какой из областей а или в больше отрицательных чисел...
Aidos2011
26.04.2020 17:29
Запишите на языке Паскаль программу, которая формирует и выводит на экран строку символов, коды которых равны 1055, 1040, 1057, 1050, 1040, 1051, 1068. Указание:...
Zxcvbnm1412
14.08.2019 04:10
Рассмотрим квадрат abcd. пусть l — точка на диагонали ac. рассмотрим два квадрата aplq и cmln, содержащиеся в исходном квадрате, с общей вершиной l, где точка p лежит...
Популярные вопросы
Написать 15 предложений из художественной с определенными местоимениями...
3
Всадовом хозяйстве в первый день собирали 80 кг винограда во второй...
1
Какими хорошими манерами обучали педагоги мальчиков в афинах....
2
Сколько целых чисел расположено на координатной прямой между числами...
1
Вкаких случаях перед -и- ставиться запятая.знаю, что и в и сложноподчененном.но...
2
Ол санаса, ол жазса, ол тазаратса, ол санамаса деген созге сойлем...
2
Переведите,,только не переводчиком are the concepts of money and...
1
Первоначально находилась в состоянии полной занятости, потенциальный...
3
Верны ли следующие суждения о свойствах жиров? 1 – жиры подвергаются...
1
Какие новинки появляются в культуре в начале 21 века? перечислите...
1
x:real;
begin
x:=0;
while x<=2.0001 do begin
Writeln('x=',x:5:2,' y=',sqr(x)+1:0:4);
x:=x+0.25
end
end.
Результат выполнения программы:
x= 0.00 y=1.0000
x= 0.25 y=1.0625
x= 0.50 y=1.2500
x= 0.75 y=1.5625
x= 1.00 y=2.0000
x= 1.25 y=2.5625
x= 1.50 y=3.2500
x= 1.75 y=4.0625
x= 2.00 y=5.0000