tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и программу:
Составить алгоритм и программу: вывести на экран числа по формуле а: = 4а+1 (диапазон чисел от 1 до 50);
Валоронтеа
2 23.06.2019 13:10
1
Ответы
justnastasyaaa
19.07.2020 11:56
Program chisla;
uses crt;
var a,b : integer;
begin
for a:=1 to 50 do
begin
b:=4*a+1;
writeln(b);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mazyrovavlada
19.05.2021 17:11
Намалювати у ворді схему кола, показаного на малюнку...
ВикторияТуп
19.05.2021 17:10
4. Набор команд и инструкций, написанный на языке, понятном компьютеру,называется а) инструкция; б) алгоритм в) программаГ) код...
vika1722
13.06.2019 23:30
Термин по информатике зашифрован. расшифруйте его и укажите правило шифрования. 12112...
Сонякака332
13.06.2019 23:30
1)найди все возможные варианты-соедини стрелками наблюдать-это : смотреть,слушать,зарисовывать,запоминать или записывать? соедини стрелками по смыслу. 2)сбор информации это-: наблюдение,рисование,обдумывание,запоминание...
NooDys
13.04.2020 21:10
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 20 точекИ высотой 1000 точек?ответ:бит...
Арте2281337
13.04.2020 21:09
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 1. Программа получает на вход натуральные числа, количество...
isa2221
13.04.2020 21:07
Каково назначение раздела объявления процедур и функции?...
leraolegovna1
17.08.2019 23:10
Перевести десятичное число 87 в двоичную систему счисления 1010111 1010100 1000010 1111110 0100100 извините что сама неумеха....
janelens
17.08.2019 23:10
Персональный компьютер не будет функционировать если отключить: 1. дисковод 2. оперативную память 3. мышь 4. принтер 5. сканер...
geliebtemutter
26.05.2020 12:30
Що передбачає етикет електронного листування?...
Популярные вопросы
Оборона какого города продолжалась 73 дня? Из 300 000 солдат противника погибли...
1
Есть ли различие в функциях политического лидера страны и лидера политической партии?...
3
Постройте отрецательные предложения 1) They lived in London .2) He walched TV in...
1
Побудуйте трикутник за двома сторонами та кутом між ними, якщо АВ=5см, АС=6см а...
1
I am right ... I? a) am not b)don t c)aren t d) am какой подходит...
3
найти по три изобразительно выразительных средств в стихе асадова о рыжей дворняге...
2
В каком городе на Мамаевом кургане находится памятник-ансамбль, который посвящен...
3
Скласти рівняння реакції між аніліном та нітритною кислотою. Як називається такий...
1
1.Розв’язати рівняння (3х - 1)(3х + 1) – (х - 1)(х + 2) = 8 2. При яких значеннях...
1
До поданих слів добери і запиши спільнокореневі з префіксом з- (с-) казати питати...
2
uses crt;
var a,b : integer;
begin
for a:=1 to 50 do
begin
b:=4*a+1;
writeln(b);
end;
end.