tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и
Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,,2,3,4,5,6,7,8,9,10.
mishasinik
2 30.07.2019 10:30
2
Ответы
cracen21
27.09.2020 21:52
Сам алгоритм вычисления
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ElizabethFilps
29.04.2020 11:00
Установите верный порядок следования команд при сортировке массива из 10 элементов по возрастанию методом выбора. a[i]:=a[j] p:=a[i]; end; for i:=j+1 to 10 do a[j]:=p; for j:=1...
greennattea
29.04.2020 11:00
С пояснением, почему вы так считаете....
бабелон
29.04.2020 11:01
Искренне буду благодарна, если решите)))очееень...
Onewood
27.06.2019 20:50
Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.в паскале)...
Стася911
18.08.2019 20:00
Напишите объяснения к этой программе program crr; uses crt; var i,k: integer; a,b: real; c: array[1..1000] of integer; begin clrscr; randomize; for i: =1 to 1000 do c[i]: =random(10);...
razum3466
18.08.2019 19:50
Каждый член ряда получен из предыдущего по одному и тому же правилу. найдите следующие два члена. 80, 165, 335, 675, 1355… ответ вводить в виде двух чисел через пробел, без других...
Алена1112ал
18.08.2019 19:50
Для какого имени истинно высказывание: первая буква имени согласная /\ ( не вторая буква имени согласная - четвертая буква имени гласная) : 1) иван 2) петр 3) павел 4) елена...
настя7063
04.11.2020 20:11
Как сделать такой же текст в Word art? Именно надпись форматирование текста...
emasihinp08dbq
04.11.2020 20:00
В комнате стоят табуретки и стулья. У каждой табуретки 3 ноги, у каждого стула 4 ноги. Когда на всех табуретках и стульях сидят люди, вкомнате A ног. Сколько табуреток и сколько...
AvroraMessi
07.04.2019 21:31
Исполнитель май15 преобразует число на экране. у исполнителя есть две команды, которым присвоены номера: 1. прибавить 1 2. умножить на 2 первая команда увеличивает число на экране...
Популярные вопросы
Какие особенности передних и задних конечностей белой акулы?...
1
Распределите слова на две группы, тело и вещество.1-кислород,2-вода, 3- стержень,4-...
2
Среди перечисленных газов укажите те, которые пригодны для заполнения воздушного...
3
Слова одной и той же части речи с протиположным лексическим значением...
3
Варифметической прогрессии третий член равен 10, а десятый 12,1.найтиде все члены...
1
Сполным решением, если не трудно) a² - 4b²/ 2ab : ( 1/2b - 1/a) при а = 2 15/19,...
2
Найдите произведение двухзначных нечетных чисел, делящихся на 13. нужно реализовать...
3
Вычислите (2-1)(2+1)(2^²+1)(2^⁴+1)(2^8+1)-2^16...
3
Составить словосочетание: после уроков ученики отправились на прогулку в парк...
1
Написать 15 понятий которые могут понадобиться при описании исаакиевского собора...
2
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);