tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и программу
Составить алгоритм и программу для вычисления значения функции f по формулам: sqrt(ab)/3(a+b)^2 - при a> 0, b> 0 (pascal)
bilainфом
1 30.08.2019 23:10
5
Ответы
prostoliii
06.10.2020 05:55
ответил в комментарий к ответу в вопросе
program p1;
var a, b, F: real;
begin
writeln('Введите A >> ');
readln(a);
writeln('Введите b >> ');
readln(b);
if (a>0) and (b>0.0) then
begin
F:=sqrt(a*b)/3*sqr(a+b);
writeln('F(a,b)='+F);
end
else
writeln('Ошибка. A<0 или B<0');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Irina1440
09.07.2019 13:30
A. патрик и поход в магазин ограничение по времени на тест1 секунда ограничение по памяти на тест256 мегабайт вводстандартный ввод выводстандартный вывод сегодня патрик ждёт в...
SoFiA5454555
09.07.2019 13:30
Двоечник федя всегда вечно торопится и щёлкает мышкой где попало. и вот он попал в системное меню windows. как ему его аккуратно закрыть и при этом ничего не напортачить? нажать...
fanaidap
11.08.2019 07:20
Определите количество натуральных чисел, удовлетворяющих неравенству: 11110000(2) x fa(16)...
ushatkin1
27.05.2019 08:30
Уисполнителя калькулятор две команды,которым присвоена номера: 1. прибавь 2 2. умножь на 2. сколько есть программ,которые число 1 преобразуют в число 24?...
Olka1909
13.12.2019 18:35
Дано натуральное n. вычислить: s = 1 • 2 +2 • 3 • 4 + + n •(n + 1) х х 2n написать прогу на паскале abc нужно именно с оператора цикла с предусловием(while do)...
milana368
13.12.2019 20:31
Ничего не понимаю что здесь делать! ...
аладик2
13.12.2019 20:27
1. укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 84 оканчивается на 14. 2. запись числа 325 в системе счисления с основанием...
artem880
13.12.2019 20:24
Программа на python. одна любознательная девочка ильсияр проводит один интересный эксперимент. у неё есть n попрыгунчиков, i-й из которых изначально находится на некоторой высоте,...
Liza201713
13.12.2019 20:23
Вывод целых чисел: writeln (a: 4, b: 4) указываем количество символов на число....
kosarymova
06.08.2019 16:00
Какими возможностями программы-архиваторы...
Популярные вопросы
Свет падает из воздуха на стекло (n=1,5) Определить угол падения луча света,...
2
Choose the correct item. 1 Terry used to go/going skiing every day.22 Ted used...
3
Перший резистор опором 2,5 Ом з’єднаний послідовно з другим резистором. Їх...
1
с геометрией всего 4 небольших задания...
3
на малюнку зображено важіль що має вісь обертання в точці O. Вантаж якої масси...
2
3. Водій проїхав 800 км за 20 год. Визнач швидкість на першій половині шляху...
3
Сложи отрицательные смешанные числа (Сначала запиши знак + или −, затем целое....
1
2-хлор-2, 3-диметил-3-этилгептан...
2
.От У меня кр осталось 10 мин ...
3
1. Позначте речення, яке містить частку. A) На галявині біля струмка розташувались...
2
program p1;
var a, b, F: real;
begin
writeln('Введите A >> ');
readln(a);
writeln('Введите b >> ');
readln(b);
if (a>0) and (b>0.0) then
begin
F:=sqrt(a*b)/3*sqr(a+b);
writeln('F(a,b)='+F);
end
else
writeln('Ошибка. A<0 или B<0');
end.