Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки. если длительность разговора больше 10 мин, то скидка составляет 7%.

VovanHovan VovanHovan    3   27.05.2019 15:40    3

Ответы
Евгения22042002 Евгения22042002  24.06.2020 17:11
#include <iostream>
#include <math.h>
#include <string>
using namespace std;
int main()
 {
int a,b;
cin>>a>>b;
if (b>10) {cout<<a*b*0.93;} else   
cout<<a*b;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика