Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положительное число или отрицательное. ноль не учитываем.

geklaoycd9v geklaoycd9v    3   08.06.2019 03:30    4

Ответы
slavik528 slavik528  07.07.2020 13:59
Написал на C# но в принципе код  очень простой поэтому сможешь переписать на любой язык)

Console.WriteLine("Введите А");           
int a = Convert.ToInt16(Console.ReadLine());           
if (a >0)
{ Console.WriteLine("---------------------------");
 Console.WriteLine("Число "+a+" положительное"); }           
 if (a < 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Число " + a + " отрицательное"); }           
 if (a == 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Вы ввели 0"); }                          
  Console.ReadLine();
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика