tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и написать
Составить алгоритм и написать программу. получить 15 целых чисел на интервале (50; 150). сколько выпало трехзначных чисел.
liz93
2 02.09.2019 03:30
1
Ответы
zaj2015
26.08.2020 13:30
// PascalABC.NET 3.2, сборка 1443 от 19.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ада20000
10.09.2019 20:10
Сообщение, записанное буквами из 8-символьного алфавита, содержит 120 символов. сколько бит информации оно несёт...
Katylopy
24.11.2020 12:18
Подскажите с Каз яз умоляю сколько захотите дам ...
момалог
24.11.2020 12:18
сделать информатику, только...
sludkov
24.11.2020 12:18
От разведчика была получена следующая шифрованная радиограмма,Кирилл шифрует слова, записывая вместо каждой буквы её номер в алфавите (без пробелов). Номера букв...
юра416
24.11.2020 12:18
Какая буква встречается при переводе числа 177 из 10сс в 16сс...
karinashakhbaz
24.11.2020 12:18
ОТ Требования к модели зависят от цели моделирования от прототипа все ответы верные Объект можно описать с признаков понятий моделирования Моделирование состоит...
Wer77
24.11.2020 12:18
Дана программа. Определить результат выполнения.program N02;const A: array [1..10] of integer = (1,36,2,18,3,12,4,9,6,6);var i,k: integer;begink:=0;for i:=1 to 7 doif A[i]...
greennattea
24.11.2020 12:19
Веб-анимационалган бетти калай коямыз...
nastyavix
24.11.2020 12:19
Составить программувычисления значений мне нужно отправить их сегодня...
jf7yyf
24.11.2020 12:19
1.В массиве A (1:3, 1:3) элементы главной диагонали поставить на место соответствующих элементов первого столбца и определить сумму угловых элементов (a11, a13,...
Популярные вопросы
4. Дана правильная треугольная призма, площадь основания которой...
1
88. Переделайте предложения с прямой речью в сложные предла...
3
Запишите дату своего рождения (08.09.04)и переведите в двоичную...
2
Визначте площу прямокутника,сторони якого 1,5м,і2м...
1
Каким было положение Казахского ханства в 18 века...
2
Задача по двум углам треугольника и стороне угол А=63,угол С=50,АС=30см...
2
физика. Лодка поворачивается под углом 45 градусов к воде, чтобы...
2
Новая остраль науки формириющися в результате взаимодействия...
2
Укажите предложение, в котором есть контекстуальные антонимы....
3
ОЧЕНЬ НАДО Просклоняй слово адам прибавив личные окончания в...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10