tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и написать
Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа
Levern
2 12.07.2019 01:50
2
Ответы
usan2005
15.09.2020 13:23
Var a,b,c,d,N:integer;
begin
Readln(N);
a:=N div 1000;
b:=(N div 100) mod 10;
c:=(N div 10) mod 10;
d:=N mod 10;
N:=a-b-c-d;
Writeln(N);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
малика230
04.05.2021 15:08
У заданому словнику знайти групи слів, які записані однаковими літерами і відрізняються лише їх порядком, тобто перестановкою, наприклад: “РАНОК” – КРОНА” (На С...
gggg132
04.05.2021 15:10
Практическая работа 1.Необходимо спроектировать, протестировать и разработать систему, соответствующую нижеописанному сценарию. Любая написанная программа должна...
milla25
15.12.2021 17:42
составить блок схему алгоритма нахождения значения функции. Очень надо >...
jovanny1607
15.12.2021 17:40
1. Объясните, как создать новый документ или открыть ранее сохраненный Документ в...
kuzhbapolina20
20.10.2020 06:32
Составьте программу создания изображения( рисунок 3.41) с использованием процедуры Nota....
Deadcroissant1
20.10.2020 06:49
Pascal ABC. 1.Дан текст.Создать множество букв не входящих в этот текст. 2.Дан текст.Создать множество букв входящих в текст и напечатать их по мере появления в...
lika1vulvach
20.10.2020 06:13
ИНФОРМАТИКА 6-СЫНЫП 35-БЕТ 5-ТАПСЫРМА....
antiangel18
20.10.2020 06:14
. Опишите свойства информации сбора, хранения информации 2. Опишите управление и управление с обратной связью 3. Опишите структурные модели 4. Сколько байтов, бит...
KoTBPoccuu
20.10.2020 06:17
дан массив с оценками учеников за контрольную работу . Составить программу , которая расположит оценки учеников в порядке убывания...
никуля40
20.10.2020 06:50
Задание смотрите на фото. И если вам не сложно, то перейдите на мой предыдущий вопрос и решите его...
Популярные вопросы
Количество неполных произведений в записи умножения 4012 · 34....
2
Количество цифр в записи результата умножения 162 · 58....
1
Решить неравенства: 1) (4-х)(х+2)(х-3) 0; 2) (x²+4)(х-8)(4+х)...
3
Какаво значение редактора формул?...
2
На рисунке изображена катушка с током (соленоид) и виток с током....
1
Как называется сатирический приём, который использовал Чехов...
1
Число энергетических уровней в атомах химических элементов увеличивается...
1
Если получилось в ответе: 55ab - 55ba. Можно поменять буквы местами...
1
Осуществить превращения: азот-аммиак-хлорид аммония-аммиак. Реакцию...
3
На рисунке изображены два прямых параллельных очень длинных провода...
3
begin
Readln(N);
a:=N div 1000;
b:=(N div 100) mod 10;
c:=(N div 10) mod 10;
d:=N mod 10;
N:=a-b-c-d;
Writeln(N);
end.