tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сосчитать 1+1/2+1/3+/99+1/100
Сосчитать 1+1/2+1/3+/99+1/100 . в pascale программу! ! ! !
nobos9n
3 06.06.2019 00:40
3
Ответы
loser80
06.07.2020 10:16
Var i;integer;
s:real;
begin
s:=0;
for i:=1 to 100 do
s:=s+1/i;
writeln(' Результат ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lusindrastsr
09.12.2020 08:14
Осыны шешуге комектесиндерш...
inessaqwerty
09.12.2020 08:14
До ть будь ласка. Написати програму визначення чи є в масиві розміром 50 елементів заповнених випадковими числами від 1 до 100 хоча б один, що ділиться на 7 без остачі...
lenaa666
09.12.2020 08:15
Поцаны C vs C++? я просто петанист мля у. че выбрать...
xXMaRoXx
09.12.2020 08:16
Времени потратил на со Домашнее заданиеотносящиеся к теме.Аии РЕТд лPИЛИ ВА З СРA коИ ЕЕ УTrтж н всЧдьAНУ т к н СНапример: «Датчик».Слово составлено из букв, расположенных в желтыхячейках.Собери...
Diana6079
05.12.2021 17:21
Перемножь указанные числа в двоичной системе счисления 101*11 111*110 1100*111 и 5 звезд...
vikaprostitova
05.12.2021 17:27
написать программу нахождения количества элементов с чётными значениями в целочисленном массиве из 15 элементов....
Нурсая12345
05.12.2021 17:28
написать код в паскале. Нужно чтобы на вход приходило три числа и среди них, нужно поменять либо круглые, либо отрицательные, либо нечетные. Остальные менять не надо. Выводя так же...
Egorka000000000
05.12.2021 17:32
УРОК 6. 1. Выполните операции с двоичными числами: a) 10,101+11,111 6) 110,01+11,0101 r) 10010,01-111,1 A) 110001-11,01 ) 11010,11 · 10,01 3) 111 · 11,101 в) 111,10+111 e) 10000-100,11...
Aysun115
05.12.2021 17:36
Определите истинность логических выражений при заданных значениях переменных...
irinslab
05.12.2021 17:38
Охарактеризуйте понятие «типовая организация современной СУБД»...
Популярные вопросы
Тот кто сможет расписать на листе все я самым лучшим ответом но нужно расписать...
1
Перевести в this small body of water - 100 meters long and 60 wide - is located...
2
Контрольная работа сольфеджио 6 класс4)определите тональность и данную последовательность,...
3
Выпишите из текста слова, заменяющие слово куйме . многие открытия в давние времена...
2
7.12. определить число молекул, содержащихся в 1г воды; в 1гсерной кислоты; в 1...
3
Международные законы, конвенции, решения о туризме международной ассамблеи оон,...
3
Составить текст со всеми предложений. ...
3
Какой будет выход заданного конечного автомата, если на выход подается заданная...
1
7классразложите на множители1) 10ay-5by+2ax-bx2) 5x^2-5ax-7a+7x...
2
1+7(x-2)=5(3-2x)+3 решениеэтогопримера...
3
s:real;
begin
s:=0;
for i:=1 to 100 do
s:=s+1/i;
writeln(' Результат ', s);
end.