Снаписанием программы! нужно написать программу в паскале. найти сумму а1+2а2+3а3+..+8а8

IvanMalin1 IvanMalin1    1   25.05.2019 20:20    1

Ответы
qofepvcqj qofepvcqj  22.06.2020 02:50
Program sum;
uses crt;
var
a,r:real;
i:integer;
begin
clrscr;
r:=0;
writeln('Vvedite chislo a: ');
read(a);

for i:=1 to 8 do r:=r+(i*a*i);
writeln('Otvet: ',r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика