Снаписанием программ в с написанием программ в паскале 1) если а> 7, то найти сумму bc, иначе найти разность. 2) определить квадрат числа, если оно положительное, но если отрицательное - куб. 3) идет к-ая секунда суток. напечатать сколько полных часов, минут и секунд к данному моменту. 4) в магазине продается костюмная ткань. ее цена в рублей за квадратный метр. напишите программу, которая подсчитает и выведет на экран стоимость куска этой ткани, длиной х метров и шириной 80 см.
var a,B,C,n:integer;
begin
writeln('Введите a,B,C'); read(a,B,C);
if a>7 then n:=B+C
else
n:=B-C;
writeln(n);
end.
Begin
Writen('введите число х=');
Readln(x);
If x>0 then y:=x*x
Else y:=x*x*x;
Writeln ('ответ' , y);
End.