tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сколько строк напечатает
Сколько строк напечатает программа:
—
var k, i: integer;
begin
for k:=8 downto 1 do
writeln("Мне нравится язык программирования Pascal');
end.
а) 8
б) 7
B) 1
г) 0
Azaliya1111111
2 20.05.2020 11:59
4
Ответы
Parf21
06.08.2020 12:38
a) 8
Объяснение:
k:=8 downto 1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GevorgStepanyan
20.10.2021 00:00
7. Сопоставьте данные в таблице. Схема связи Тип связи 1 2 AT INTO Проводное ЭлектрІІческое Беспроводное...
ImagineDragonsUA
20.10.2021 00:03
Сообщение записано буквами 64 алфавита что,содержит 170 символов.Какой инфармационный вес в сообщении?...
hhggg1
20.10.2021 00:03
Задание. Составить таблицы истинности для следующих выражений: 1) A ≡ (A ∧ B) ( ) 2) (A → B)∨ (B ∨ C) ( )...
tanya150452
20.10.2021 00:04
Создание компьютерных публикаций, работа с фрагментами текста. Операции с абзацами в редакторе MSWord....
vipvikaviktoria
20.10.2021 00:14
Компьютер туралы 5 жолды олен...
andreikasuper
20.10.2021 00:16
Для чего изначально создавался язык программирования с++ нужен развернутый ответ !...
Cerd
20.10.2021 00:23
Нужно написать код на языке Си. Все вычисления нужно сделать именно по данной формуле. На вход идут три значения: а - число, n - степень корня и e - погрешность.На выходe: y - результат...
киокочан1
20.10.2021 00:28
Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n)=n*n+4*n+3, при n 25 F(n)=F(n+2)+3*F(n+5), при n≤ 25, не кратных 3 F(n)=F(n+1)+2*F(n+4), при n≤25, кратных 3 Определите...
Koki2006
20.10.2021 00:29
Написать на С Используя битовые операции вывести на экран шестнадцатеричное представление беззнакового короткого целого Очень надо...
smosnin
20.10.2021 00:31
Мы находимся на острове, на котором закопан клад. Мы находимся в точке с координатами (0, 0) и смотрим на север. Нам известно, где закопан клад, но этого мало: остров полон опасностей,...
Популярные вопросы
Сочинение на тему отец и сын дубровские (не мение страницы вcтупление 4-5 предлож...
1
Ваквариуме было 7рыбок после этого в нем стало 15рыбок сколько рыбок было...
1
Из каких веществ состоит сухой лист...
2
Вычислить массу 20%го раствора гидроксида натрия, необходимого для нейтрализации...
3
Определите разницу во времени а)между москвой и лондоном б)между парижем и токио...
3
Родственные слова к словам: болото, аптека, ветер, север...
2
Какие материки пересекает параллель 30 градусов с.ш?...
2
Придумай свои прилагательные к словам : звезды частые, солнце красное, месяц светлый,...
2
Величины и запиши равенства 3 дм 3 см 9м 3 дм 84см 6дм 5см 8м 1дм 1см 7мм 8см 4мм...
3
На керосиновой горелке нагревали воду от температуры 22 с до кипения. определите...
3
a) 8
Объяснение:
k:=8 downto 1