Сколько элементов массива больше числа a. написать программу на языке pascal.

маша9393 маша9393    2   02.10.2019 07:50    4

Ответы
Tetafir Tetafir  09.10.2020 11:17

var i,a,n,k:longint;

var mas:array[1..100000000] of longint;

begin

k:=0;

writeln('Введите количество элементов массива');

readln(n);

writeln('Введите число A');

readln(a);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(mas[i]); if mas[i]>a then k:=k+1; end;

writeln(k,' элементов массива больше числа',' ', a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика