Склавиатуры задаётся три числа. составить программу, которая определяет, сколько отрицательных чисел введено

aselja228 aselja228    3   02.09.2019 23:50    2

Ответы
медныйвсадник медныйвсадник  06.10.2020 13:27
Program mas;
uses crt;
const n=3;
var a,i,kp,ko,kn: integer;
begin clrscr; 
writeln('Введите ',n,' целых чисел');
ko:=0; for i:=1 to n do 
begin 
readln(a); 
if a<0 then
ko:=ko+1 end; 
writeln('Кол-во отриц чисел=  ',ko); 
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Bbqqall Bbqqall  06.10.2020 13:27
PascalABC.NET 3.2 (сборка 1482 от 13.06.17)

Begin
Write('Количество отрицательных чисел: ',ReadSeqReal('Введите три числа:',3).Where(x->x<0).Count)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика