tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры ввожу 4 числа.
Склавиатуры ввожу 4 числа. программа находит среднее арифметическое и выводит его на экран.
yulyasmernyagi
3 25.09.2019 01:30
2
Ответы
vitalii1962svet
08.10.2020 17:16
Uses crt;var a,b,c,d:real;beginwriteln('Введите 4 число');readln(a,b,c,d);write('Среднее арифметическое=',(a+b+c+d)/4);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sashademin06
24.03.2021 19:50
Перепишити код с с++ на си #include #include #include using namespace std; int main() { float a; float b; vector s; vector v; cin a; cin b; for (int i = 0; i a; ++i)...
lokosso
24.03.2021 19:55
Выдаёт ошибку Program1.pas(4) : Встречено = , а ожидался оператор USES CRT; var x: integer; begin x: =1000; green x 0 do begin write (x, -7= ); x: =x-7; writeln (x);...
Karakatica44
04.04.2019 23:21
Виконайте завдання. потрібно встановити вид трикутника (при умові, що нерівність трикутника виконується). з клавіатури вводяться три сторони a, b, c. умова виду трикутника...
Mikhail55Rus
22.04.2020 12:03
НАЙДИТЕ ОШИБКУ В ПРОГРАММЕ. Коротко: вычисляет площадь четырёхугольника, по 2ум треугольникам...
ванек1838305958595
22.04.2020 12:03
с информатикой тема: циклы на Паскале...
ппппппп25
06.09.2019 18:50
Дан вектор x(70). переменной l присвоить значение true ,если элементы массива x строго по убыванию,значение false иначе...
lpozzz
06.09.2019 18:50
Смешав горячую воду с температурой 76 и холодную воду с температурой 12, получили 96 литров воды с температурой 40. сколько было взято горячей воды написать программу...
Elizkap01
01.04.2021 19:47
Обери правильну відповідь: х=5,у=х+25,с=х+у. ответы с=45,с=55,с=35,с=30...
КристинаВощевоз55555
01.04.2021 19:48
Змінити код програми (задача №1) таким чином, щоб вико- ристовувались не статичні масиви і статичні константи для їх оголошення, а динамічні масиви...
Лизунчик1211
01.04.2021 19:50
Дан фрагмент программы (на языке Паскаль) для заполнения одномерного массива d с ввода данных с клавиатуры. В какой строке программы допущена ошибка? Укажите номер...
Популярные вопросы
Какие свойства облаков важнее для науки: высота их расположения...
1
Как вы представляет снегурочку? что в ее облике от весны а что...
1
Выражение! а. (tga + ctga)(1+cosa) (1-cosa)...
1
Надо 10 слов на тему такие слова как сжимает например ну окончания...
3
Что такое феодальная раздробленность 6 класс...
2
Длина ручки 14 см, а карандаша на 3 см короче ручки. чему равна...
2
175 700 тысяч разделить на 7 сделать в столбик...
2
Как можно отчистить мутно воду из колодца...
2
Лера, юля и саша собирали грибы. лера нашла 48 белых грибов, юля...
1
Дано натуральные числа от 20 до 30. выпишите из них все возможные...
1