tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводят строку.
Склавиатуры вводят строку. составить программу, которая: подсчитывает количество прописных букв.
Kotyaty
1 18.06.2019 22:40
2
Ответы
nvanislavskaya
15.07.2020 11:54
Var
s: string;
i,n : integer;
begin
s:='';
n:=0;
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.
будет искать количество русских прописных букв.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Пазновайка
05.10.2019 09:05
Здесь будет 1 или 31? никак не разберусь. каждое из логических выражений f и g содержит 5 переменных. в таблицах истинности выражений f и g есть ровно 5 одинаковых строк, причём...
JusticeLeague
05.10.2019 09:04
Какие пункты имеются в меню автофигуры...
mashka710
25.05.2020 11:25
Можете с вариантом по инфе ЕГЭ, больно сложный попался...
максик88
25.05.2020 11:26
с информатикой,что означает эта картинка?Отчёт?За Форма с информатикой,что означает эта картинка?Отчёт?За Форма? >...
НикаНетУбежал
11.11.2020 19:38
Определите значение переменной S после выполнения операторов: i:=0; S:=0 нц пока i 3 i:=i+1; S:=S+i*i кц...
syropyatovkoce
11.11.2020 19:37
Какое наименьшее количество узлов может быть в двоичном дереве высотой 4, если при переходе на следующий уровень предыдущий должен быть заполнен полностью?...
Skillet121516
05.08.2019 02:50
1.найти разность 31(10)-16(10) в восьмибитном представлении.прямой код, обратный код и дополнительный код. 2. представить число -292(10) в двоичном виде в шестнадцатибитном...
ginfv
05.08.2019 02:50
Сколько бит информации получено из сообщения мой друг живет на 7 этаже , если в доме 16 этажей?...
dizelist7
28.08.2019 09:40
Составить диалог—разговор по телефону. темы: 1.вы звоните в незнакомое учреждение. 2.вы звоните преподавателю. 3.вам позвонили из незнакомой фирмы....
Совершенная14
28.08.2019 09:40
Одну пару противоположных сторон прямоугольника уменьшили на 3 см каждую, а другую пару - на 4 см каждую. в результате получили прямоугольник, площадь которого на 138см^2 меньше,...
Популярные вопросы
Прочитайте текст и вставьте вместо каждого пропуска подходящее слово, выбрав...
3
Материальная точка движется прямолинейно по закону s(t)=2,5t^2 - 15t (время...
3
Задание 3 ( ). Ergänzen Sie die schwachen Verben im Partizip II. Необходимо...
1
При яких значеннях змінної х модуль суми чисел 3х і 6 менший від числа 20...
3
Прямокутний трикутник з катетом 8 см і площею 24 см2 обертається навколо...
1
контрольная sin(13p/12)*cos(13p/12)...
2
Адал еңбек деген ұғым нені білдіреді...
3
Составить программу «Антоним»: Пользователь вводит с клавиатуры одно и заданных...
2
Внешняя и внутренняя политика Северо-Восточной Руси ...
1
у Чехии в 2006 року народилося 92 тис. особ, а умерло 112 тис. Обчислить...
2
s: string;
i,n : integer;
begin
s:='';
n:=0;
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.
будет искать количество русских прописных букв.