tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводится строка
Склавиатуры вводится строка символов. составить программу , которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку . сделать алгоритм и программу
Лерокyug
2 25.06.2019 10:20
0
Ответы
Gianfed
20.07.2020 16:21
program zwezda;
uses Crt;
var S: string;
i, Len: integer ;
begin
ClrScr;
Write('Ввод строки: '); ReadLn(S);
ClrScr;
WriteLn ('‘Строка: ', S);
WriteLn;
WriteLn ('Первый символ: ', S[1]);
Writeln;
Len:=length(S);
WriteLn('Посдедний символ: ',S[Len]);
WriteLn;
for i:=2 to len -1 do
S[i]:='*';
WriteLn('Результат: ',s);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Даша46111
18.05.2019 20:00
Скакой целью люди собой? это по информатике....
jenkatimosh
18.05.2019 20:00
Составить программу,которая определяет сколько раз встречается в таблице а максимальное по величине число.pascal.массивы. заранее : )...
moyutot
18.05.2019 20:00
Д/з по теме алгоритмическая конструкция: цикл разбор числа на цифры ввести многозначное число. найти: младшую цифру числа; старшую цифру числа; сумму цифр числа; произведение...
morozovasanya
28.10.2020 19:19
в книге 512страниц.Какой объем памяти (в байтах) заняла бы эта книга,если бы автор набирал ее на компьютере и сохранял текст в одном из представлений кодировки Unicode ,в...
Kazudon
28.10.2020 19:19
Сделать иллюстрацию к запросу В: (Солнце | Воздух) & Вода (Солнце | Воздух) (Солнце | Воздух) & Вода 2...
боня51
28.10.2020 19:18
В группе 11000 учеников. 110010% из них учатся на «хорошо и «отлично». Сколько учеников учатся на «хорошо» и «отлично»?...
artemdychokp00pti
20.10.2020 10:18
Дайте название процессу, результатом которого является то, что две или более папок содержат одинаковый набор одинаковых по свойствам файлов. Если Вы добавляете, удаляете...
gyon
01.03.2021 18:40
Нужно найти книгу по информатике, где даётся определение понятия поиск информации или информационный поиск ...
87021306559
01.03.2021 18:40
Решить задачи по информатике с приложенного фото...
PavelStronskiy
01.03.2021 18:41
Запишите формулу по правилам записи формул в электронной таблице |4Х-cos3£|...
Популярные вопросы
Вконце какого года крестоносцы начали прибывать в константинополь?...
2
В1. установите соответствия признаки процесса фазы фотосинтеза 1) происходит...
3
Скільки грамів кухоної солі буде отримано, якщо випарити 50г її 10%-огорозчину...
2
Построить график функции решить в заранее y=2x |x|? |? | |y| ? | ? |...
3
Что людям менять свой социальный статус...
2
18 . прочитай предложения. как ты считаешь, можно ли сделать счастливым...
3
Вычислите объем куска парафина , если его масса 0,18кг...
2
Почему когда кладут горячий асфальт, то его запах слышится !...
3
1)естественный приобретенный иммунитет возникает после а)введения вакцины...
2
Спиши, раскрывая скобки. объясни правописание прилагательных с не. образец:...
3
uses Crt;
var S: string;
i, Len: integer ;
begin
ClrScr;
Write('Ввод строки: '); ReadLn(S);
ClrScr;
WriteLn ('‘Строка: ', S);
WriteLn;
WriteLn ('Первый символ: ', S[1]);
Writeln;
Len:=length(S);
WriteLn('Посдедний символ: ',S[Len]);
WriteLn;
for i:=2 to len -1 do
S[i]:='*';
WriteLn('Результат: ',s);
ReadLn;
end.