tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводится символьная
Склавиатуры вводится символьная строка. составьте программный код, который определяет её длину
Faleck
3 20.12.2019 08:43
3
Ответы
MinMinYuna
10.10.2020 21:59
Var len: Integer;
begin
write('Введите строку: ');
readln(s); // считываем из стандартного потока ввода, например.
len := length(s); запоминаем длину строки
end;
Key Words for FKN + antitotal forum (CS VSU):
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
викториясиб
15.04.2021 18:02
Напишите программу, которая переводит число (возможно, отрицательное), записанное в шестнадцатеричной системе, в десятичную систему. С++...
дир2
15.04.2021 18:02
Розв яжи задачу: А) Графічним (блок-схема); Б) Створи код в інтерактивній оболонці Python. . в кошику лежать А яблук. Їх потрібно поділити між N учнями, якщо учнів бiльше, ніж...
dashab1212200
03.10.2019 20:30
Построить таблицу истинности для выражения: avb& avb& b построите имено таблицу...
kuyavchr
11.06.2021 11:28
С клавиатуры вводиться текстовая строка. С++ а) вывод всех символов, которые расположены после первого символа : ;б) подсчитывает количество предложений, содержащих нечетное количество...
алина3821
09.06.2019 21:40
Нужно сделать в паскале! определить суммарный объем в литрах 12 вложенных друг в друга шаров со стенками 5 мм. внутренний диаметр внутреннего шара равен 10 см. считать, что шары...
svetlana6712
27.07.2019 23:10
Перечислить все наиболее популярные названия электронных таблиц...
rsavka59
17.04.2019 07:10
Какое единственное видит для себя Мастер? Булгаков «Мастер и Маргарита»...
Daniya333
17.04.2019 07:10
За кого же просит Маргарита, когда ей предлагают награду?...
mary357vozd80s
17.04.2019 07:10
Как изменилась жизнь Маргариты, когда в нее вошел Мастер?...
Dimon200315
17.04.2019 07:10
Почему Воланд тянет с наградой?...
Популярные вопросы
Укажите к каждому существительному по 5-7 признаков (прилагательных).обозначьте...
2
Согласно одному из свойств живого, всем живым организмам свойственен единый...
1
Не надо писать ерунду ) составьте текст по про любимый предмет напишите желательно...
3
Прочитайте устно выполните разбор 13ого и 4ого предложение по честям речи выделете...
3
Расшифруйте текст по кодировочной таблице кои-8: 243208210207211201212216 213...
3
Вкаком из примеров в обоих словах после приставки пишется одна и та же буква?...
3
[(25*2^2)^2-(2^3*3*2^2)^2-(7*2^2)^2]^6...
1
Чему равна радианная мера углв 120 градусов...
2
17.27 на прямолинейных проводник, по которому течет ток силой 14.5а, в однородном...
1
Park uncle that какое слово читается по другому...
2
begin
write('Введите строку: ');
readln(s); // считываем из стандартного потока ввода, например.
len := length(s); запоминаем длину строки
end;
Key Words for FKN + antitotal forum (CS VSU):