tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводится двухзначное
Склавиатуры вводится двухзначное число .написать программу которая проверяет если среди его значащих цифр 0
alsumamadaliev
2 25.07.2019 14:10
0
Ответы
arzanix
24.09.2020 13:46
Var a:integer;
begin
readln(a);
if a mod 10 =0 then writeln ('Цифра 0 есть')
else writeln('Цифры 0 нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Харли505
16.04.2020 06:41
Для создания рисунка в текстовом редакторе из автофигур используют......
sasha322322
16.04.2020 06:54
Что отобразиться в консоли при выполнении оператора вывода write (13:4) и почему? Выберите один из 4 вариантов ответа: 1) _ _13 2) 0013 3) 1,3 4) 13.00...
Асуна225
16.04.2020 06:55
Даны длины сторон треугольника. Составьте блок- схему для вычисления полупериметра треугольника и его площадь...
лесечка14
16.04.2020 06:55
Задание: 1. Для поставленной задачи (по варианту) в тетради составить математическую модель задачи. 2. Подготовить лист рабочей книги MS Excel для вычислений. 3. Работа с надстройкой...
azzzz2
04.08.2019 08:00
Сколько учебников по информатике вместится на стандартном диске, если в книге 213 страниц по 38 строк на каждой и в каждой строке по 55 символов?...
николь43
04.08.2019 08:00
Сформировать любой одномерный массив. все его элементы возвести в квадрат. вывести ответ в строку через пробел....
Діанка465
25.05.2021 18:09
Информатика 10 класс, tkinter Доска:import tkinterSIZE = 600LEN = 8master = tkinter.Tk()canvas = tkinter.Canvas(master, bg= white , height=SIZE, width=SIZE)k = SIZE / LENfor i in...
Doplis
01.09.2019 14:40
Составить алгоритм и программу суммирования оценок ученика по 5 предметам ! надо!...
УмНяша01
01.09.2019 14:40
Решить c++ найти произведение целых нечетных чисел, кратных 7 и от -80 до 80....
smile1506
29.04.2020 19:59
Что является важной частью при работе над документацией?...
Популярные вопросы
Опишите роль, которую играют в природе бактерии, содержащие в своём теле хлорфил....
1
Найдите площадь прямоугольника, у которого диагонали равны 5, а синус угла между...
3
Скелет животного отличие от скелета человека...
2
tastes differ -the english proverb goes.write what food you think is tasty....
3
In most british school students wear a schooluniform. girls usually wear a white...
3
Какое количество теплоты требуется чтобы превратить 500 г льда имеющего температуру...
3
Какую роль играют биологические знания в жизни людей...
2
А) попробуй сочинить загадку о ромашке с слов: сестрички, глазок, реснички, белые...
1
Здрасьте) подскажите что такое изменяемые слова? )...
1
Диалог между двумя мухами подружками?...
1
begin
readln(a);
if a mod 10 =0 then writeln ('Цифра 0 есть')
else writeln('Цифры 0 нет');
end.