tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводит натуральное
Склавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9
vasdehinskil
2 19.09.2019 07:00
0
Ответы
alinag13052005
08.10.2020 01:40
Public void main(String[] args){
for(int i = 0; i < 1000; i++){
if(i % 6 == 0 && i % 9 == 0){
System.out.println(i);
}
}
}
ПОКАЗАТЬ ОТВЕТЫ
pupsik101010
08.10.2020 01:40
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a;
cin >> a;
if (a%6==0 && a%9==0) {
cout << a << endl;
}
else {
cout << "NO" << endl;
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
khramenkova
24.06.2019 06:40
Вячейку b2 ввели формулу (b2=)а$1+с5.написать какие формулы появятся при кодировании в ячейки b4 и b2? , нужно...
roman286
24.06.2019 06:40
Что будет выведено на экран в результате выполнения следующей программы, если ввести число x=521? var x,c1, c2, c3, c4: integer; begin writeln(“введите трехзначное число”);...
sanekakot
01.07.2020 17:34
На языке Java написать код для вычисления этого примера при x=2...
gulmagomedova1p01bx7
01.07.2020 17:58
Задано массив [2,7,3]. Написать программу на языке Java, которая вычислит среднее арифметическое элементов массива...
Aresn
30.06.2020 17:41
Упростите логическую функцию, покажите эквивалентность преобразованной функции исходной:...
anishenkovayana
01.07.2020 16:07
Здравствуйте! Хотел бы попросить экспертов сказать, что это за разъём(VGA,DVI) у монитора компании viewsonic?...
gayratjonxaxa
10.09.2021 13:04
Пере. действия значком Правильно No Действия 1 Нельзя проводить за компьютером больше 2 часов 2 Не кладите посторонние предметы на компью- терный стол 3 После окончания...
scrubble
10.09.2021 12:59
1. Что такое социальные медиа? 2. Что вы понимаете под социальным медиа-маркетингом?3. Что такое бренд?4. Какие узбекские бренды вы знаете?5. Что вы понимаете под целевой...
vadimamaniya
10.09.2021 12:57
N = int(input()) d = 0 for i in range(n): a , b= [int(i) for i in input().split()] for s in range(i): if (a[i] = mac) and (b[i] = moc): d = d + 1 mac = a[i] moc = b[i]...
statarincev2019
30.07.2019 01:20
Функция задана формулой f(x)=x^2-3x. найдите f(1)...
Популярные вопросы
1)какие характеристики влажности существуют ? единицы их измерения?...
2
Какой воздух содержит больше влаги - экваториальный или полярный...
1
Из арифметики л.ф. магницкого. некто купил зерна 2359 четвертей за...
2
Напишите формулы соединений углерода с кремнием, магнием и железом...
3
Письмо от лены бессольцева к диме. !...
3
Используя равенство 105=3*5*7 выберите делители числа 105 из чисел...
3
Ясоединяю два океана два материка относящихся к одной части света...
2
Какую роль сыграла создание собственного государства руси украины...
3
Почему возникла необходимость поиска нового пути в азию?...
3
Определи падеж и лицо : в свете , диво , в море , вой , на берег...
1
for(int i = 0; i < 1000; i++){
if(i % 6 == 0 && i % 9 == 0){
System.out.println(i);
}
}
}
#include <iostream>
using namespace std;
int main () {
int a;
cin >> a;
if (a%6==0 && a%9==0) {
cout << a << endl;
}
else {
cout << "NO" << endl;
}
}