Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычислить его экспоненту если в результате получилось число меньше единицы то вычислить произведение экспоненты и исходного числа в противном случае вычислить их частное результаты вычислений вывести на экран

adilimanaliev03 adilimanaliev03    2   11.09.2019 20:30    3

Ответы
DeadShotDS DeadShotDS  07.10.2020 08:11
/*VS*/
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
    float n;
    cout << "Vvedite chislo: ";
    cin >> n;
    cout << "Exponenta chisla " << n << " = " << exp(n) << endl;
    if (exp(n) < 1)
        cout << "Proizvedenie: " << exp(n)*n << endl;
    else
        cout << "Chastnoe: " << exp(n)/n << endl;
    system("pause");
    return 0;
}

Сижу на уроке c++ написать программу выполняющую следующие действия ввести с клавиатуры число и вычи
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика