Синформатикой! язык программирования: паскаль.

1. найдите максимальную температуру первой декады ноября.
2. найдите среднюю зарплату 20-ти сотрудников офиса.

заранее !

Anastasia14418 Anastasia14418    1   17.12.2019 23:21    2

Ответы
dima2727 dima2727  10.10.2020 21:22

Объяснение:

Program z_1;

var x,i,max:integer;

begin

max:=-10;

for i:=1 to 10 do

begin

read(x);

if x>max then max:=x;

end;

writeln(max);

end.

Program z_2;

var i:integer;

x,s:real;

begin

for i:=1 to 20 do

begin

read (x);

s:=s+x;

end;

s:=s/20;

writeln (s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика