tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой! : составьте
Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.
aizhan05
2 29.07.2019 16:20
7
Ответы
snezhanabaracov
27.09.2020 13:22
Var
SrAr:real;
s, i, k:integer;
begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tw1mHero
09.10.2021 00:42
если информация содержащаяся в ячейке таблицы неизвестна то какой в ней ставится символ 1)x2)?3)!4)-5)ничего...
ЕвгенийМаркауцан
09.10.2021 00:47
1. Художник попросил Айгерим отпраить дизайнеру его картины. Он хочет, чтобы дизайнер получил картины без изменений. Айгерим решила заархивировать картины перед отправкой. Какой...
Артём0Болдырев
08.04.2020 18:47
Постройте в программе Word граф отношений, связывающих понятия: вещественный тип данных целочисленный тип данных символьный тип данных строковый тип данных логический тип данных...
Ķрičтina
08.04.2020 18:47
Заполните массив 15 числами от -30 до 30. Замените все элементы массива на противоположные по знаку. Вывести на экран первый и второй массив. ...
krokodilol
08.04.2020 18:47
Задача 1 У исполнителя Дельта две команды, которым присвоены номера: 1. прибавить 2 2. умножить на d (d – неизвестное натуральное число; d ≥ 2) Выполняя первую из них, Дельта увеличивает...
lolologhka
25.06.2019 03:10
Информационное сообщение передается в течении 5 минут со скоростью 10 байт в секунду. сколько символов содержало данное сообщение, если был использован алфавит из 16 символов?...
Клеу
25.06.2019 03:10
Запиши число 12571 в развёрнутом виде...
MilanaPopovych
25.06.2019 03:10
Запиши число 7bc16 в десятичной системе счисления....
bkdekvrfasus
25.06.2019 03:10
Какие характеристики относятся к жидкокристаллическим мониторам (lcd), а 2. какие характеристики относятся к жидкокристаллическим мониторам (lcd), а какие – к мониторам на основе...
glebyurchenko
25.06.2019 03:10
Десятичная: 2 двоичная: восьмеричная: шестнадцатеричная:...
Популярные вопросы
Что такое парламент? как кратко объяснить значение слова...
2
Спишите глаголы в два столбика по спряжениям плавать строить...
1
Услов: молоко, растение, болото, брат; есть общие признаки. отметь верное утверждение....
2
Переведите с на а 1атлетический кружок 2незабываемое событие 3разговорчивый дедушка...
1
Р.т. 2 класс. проект - написать, куда бы вы хотели поехать и на чем(i want to go...
1
Заварное пирожное стоит 22 рубля. за 6 заварных заплатили столько сколько стоят...
3
Запишіть власне висловлювання про прочитаний текст: про січ запорозьку і про запорожців...
2
Подготовь сообщение об одной из стран - наших ближайших соседей (можно грузия,...
3
Надо разобрать предложение по членам предложения и выписать словосочетания в театре...
3
Разберите слова как часть речи: огибает, речка, большим (*полускугом) «* разбирать...
1
SrAr:real;
s, i, k:integer;
begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.