tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой работа с pascal
Синформатикой работа с pascal . посчитать количество четных чисел в промежутке от 1 до n
Алахахбар228
1 03.09.2019 00:30
1
Ответы
Motornerplay
06.10.2020 13:31
Var n:integer;
Begin
Write('n = ');ReadLn(n);
Write('Количество чётных чисел среди [1..',n,']: ',n div 2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СинийГраф
24.07.2019 20:10
Ввести массив состоящий из 10 цифр , а потом вывести . на паскале. ((...
nastyamamontova
24.07.2019 20:10
Написать программу, которая удаляет из введенной с клавиатуры строки конечные пробелы. язык си...
Radjabaliev
24.07.2019 20:10
Дано целое число, если оно является положит, то вычесть из него 10, или отриц, то прибавить к нему 8, или 0 то заменить его на 6. нужно сделать программу по этому . паскаль...
даsha3
24.07.2019 20:10
Даны два натуральных числа n и m . если одно из них делится на другое нацело , вывести 1 , иначе вывести любое другое целое число. нужно сделать на python....
ArtemDeineka
24.07.2019 20:00
Дима задумал натуральное число от 1 до 20.одноклассники решили выяснить,что это за число и начали задавать диме вопросы -оно больше 7 -оно делится на 2 -оно делится на 4 -в нем...
Olyaaa4Kaaaa
24.07.2019 20:00
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и...
MrCrative25
24.07.2019 20:00
Написать программу, которая запрашивает возраст и выводит сообщение (подросток или нет). будем считать возраст подростка от 11 лет до 15 лет....
hjhjhjhhhhhhh
24.07.2019 20:00
Написать программу, которая в зависимости от введенного числа к, выполняет разные действия. если число отрицательное или не делится на 4, то |k+5|, иначе k²+5....
kublahan
24.07.2019 20:00
Вбольшой футбольной команде было 100 игроков с номерами 1,2,.главный тренер посчитал,что те игроки,номер которых начинается на 3,не вписываются в состав и выгнал их из команды....
Yana2502
24.07.2019 20:00
3. заполните массив элементами арифметической прогрессии. её первый элемент, разность и количество элементов нужно ввести с клавиатуры в !...
Популярные вопросы
Какой цифрой заканчивается число 1*2*3*4**13*14*15*16 а)8 б)5 в)0 г)6...
3
Сколько животных можно увидеть в лондонском зоопарке...
2
3x-2y=64 3x+7y=-8 метадом сложения...
3
Прочитай время двумя заполни пропуски 7 ч 50 мин-это 10 мин 8. 8 ч 55 мин-это...
1
Надо написать правило поведение в гостях. 15б....
3
За 4 в трех телефонных книгах записано 95 телефонов. в первом и второй книгах-49...
3
Сочинение если бы я был миллионером если можно на с переводом заранее...
2
До какого государства длился великий шелковый путь?...
3
1.вспомните, какое значение для формирования и развития древнегреческой цивилизации...
3
Мы выехали в степь на охоту вперед ехал охотник беркутчи так называют тех...
3
Begin
Write('n = ');ReadLn(n);
Write('Количество чётных чисел среди [1..',n,']: ',n div 2);
End.