tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой(паскаль)
Синформатикой(паскаль) посчитать сумму первых 10 чётных чисел.(те которые делятся на 2 без остатка)
ndv1525
3 16.06.2019 10:00
5
Ответы
liliaadderson
13.07.2020 07:49
Var
summ: Integer;
i:Byte;
begin
summ := 0;
for i := 0 to 20 do
begin
if i mod 2 = 0 then summ := summ + i;
end;
write('Summ is ', summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аникдим
16.03.2021 09:12
Упростить логическое выражение...
razumova22
16.03.2021 09:15
Алтын ордамен моголстан айырмашылыгы...
sasha123123476
23.04.2020 10:54
Является ли условным оператором следующая последовательность символов?if x y a; then b:=111a)являетсяб)не является...
grachev791
23.04.2020 10:54
Поиск наибольшего числа из трех ) write(Введите числа x,y,z ) readln(x,y,z); res:=x; if(y res) then res:=y; if(z res) then res:=z; writeln( Наибольшее число = ,res); end. Построчно...
miras20081
23.04.2020 10:54
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 37×37 пикселя, если известно, что в изображении используется палитра из...
TinaAkh
20.05.2019 20:53
Написать программу, которая создает стек на основании данных, вводимых с клавиатуры...
Som777nik
20.05.2019 20:56
Нужна по lazarus. есть два combobox-а, в каждом из них список городов. нужно, чтобы по нажатию кнопки копировалось название города выбранного в 1 и во 2 комбобоксе и вставлялось...
abbasbayaliev
20.05.2019 20:59
1. ввести массив из 6 чисел и подсчитать сумму положительных элементов, больше 9. 2. ввести массив из 6 чисел и подсчитать количество отрицательных элементов. 3. ввести массив из...
ayhan2006
20.05.2019 21:02
Выдаёт ошибку (видно на фото) что исправить ))...
kopalkina02
20.05.2019 21:05
Написать программу в паскале, для построения графика функции [tex]y=7x^{4} -14[/tex] для проверки подготовить код программы и результат ее работы....
Популярные вопросы
Ваш друг по переписке спросил вас о вашем друге. Опишите своего лучшего друга...
2
написать рассказ не менее 10 строчек с использованием пословмтьь и поговорок на...
2
Дано 6 точек, Через каждые 2 точки проведена прямая. Сколько всего таких прямых...
3
Для хранения в информационной системе документы сканируются с разрешением 300...
1
, нужно сделать шаблоны графиков квадратичных функции ,если а=1/2,1,2...
2
Найдите периметр параллелограмма геометрия,...
2
Найдите допустимые значения переменной в выражении: а)...
2
РЕШИТЬ 2 НОМЕРА 1)Найдите периметр прямоугольника, если его площадь равна 96,...
1
Приведите пример, коррозии металла и ее предотвращенияобразец:...
3
Перепиши предложения, исправив ошибки в оформлении прямой речи. (Будь внимателен!...
3
summ: Integer;
i:Byte;
begin
summ := 0;
for i := 0 to 20 do
begin
if i mod 2 = 0 then summ := summ + i;
end;
write('Summ is ', summ);
end.