tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой! ! нужно
Синформатикой! ! нужно решить в паскале с ветвлением - составить программу определения четных (нечетных) чисел.
leronchik2003
2 27.05.2019 14:20
5
Ответы
vaxyl
24.06.2020 15:25
Var a:Integer;
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastya291204061012
27.09.2019 18:20
Преобразование информации с изменением её содержания или формы представления — это изменение информации хранение информации передача информации обработка информации...
sveta484
27.09.2019 19:10
Какие звуковые информации вы знаете? тихо,громко, 3 слова) зрительная информация красиво, 3 слова) вкусовая информация вкусно,сладко,кисло(по 3 слова) обонятельная информация...
Gegobadi
27.09.2019 18:18
Переведите число 6341254, 1110 из 8-ричной в 64-ричную систему счисления, а число cadcdd,ab34a из 16-ричной – в четверичную....
lizka12343
27.09.2019 19:10
Нужно перевести число 45,45 из 10-ой сс в 2-ую. можно с решением ....
del9832
11.04.2020 17:46
С ИНФОРМАТИКОЙ!!вывести на экран четные нечётные натуральные числа от 19 по убыванию.на фото пример ...
danchik00148
11.04.2020 17:46
Текстовый редактор относится к 1)программному уовню поддержки 2)аппартаному уровню поддержки 3)пользовательскому уровню поддержки быстрее...
БарсукВася
15.05.2020 09:09
нужны ответы на сор за 7 класс заранее...
Lulu117
15.05.2020 09:10
Выбери верный ответ.А)Иерархическая БДБ)Рефлексная БДВ)Отчетная БДГ)Реляционная БД.....
Maksi112
15.05.2020 09:10
1.Дан одномерный массив (заданный случайным образом), состоящий из 15 элементов. Написать программу нахождения суммы наибольшего и наименьшего элемента из данного массива....
irror404
22.06.2019 11:20
Сгенератора целых случайных чисел заполнить массив на 30 элементов величины из диапазона -25..36. полученный массив отсортировать по убыванию и вывести на экран. нужно !...
Популярные вопросы
Выбири цифры которые можно поставить вместо звёздочки чтобы получилось...
3
4. Какие материки являются ближайщими«соседями» Евразии? Какие географические...
1
1. Fill in the prepositions where necessary: 1. That is a cut down version...
1
Найдите в каждом предложении сказуемое, состоящее из двухкомпонентов....
1
Чем объясняет поэт свою родственную кровную связь с неяркой русской природой...
3
Якщо деяке двоцифрове число розділити на добуток його цифр, то у частці...
1
Що й чому Юобя не набидить свое минуле?...
2
Вставить слова : First you take the peanuts and youthem. Then you take...
2
Сканируется цветное изображение размером 5,08×5,08 см.Разрешающая сканера...
1
УСМИШКА 1.Де й коли відбувається подія твору? ранку зібралися люди, неподалік...
3
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.