Синформатикой! нужно написать программу в паскаль abc "линейные алгоритмы. решение " 1.мальчик может бегать в 3 раза быстрее, чем ходить. скорость его ходьбы составляет а км/час. мальчик принял участие в марафонском забеге, но сошел с дистанции, пробежав х км. сколько времени он затратил? 2. цех по ремонту бытовой техники имеет ежедневно прибыль р, с которой платит налог 70%. из оставшейся доли прибыли 30% идет на развитие производства, а остальное - на заработную плату 8 работникам. какова заработная плата работника за месяц?

Vyacheslav1111 Vyacheslav1111    2   01.09.2019 04:20    3

Ответы
машакараулова02 машакараулова02  06.10.2020 09:02
1) program znanija2;
var speed, A, X:integer;
    time:real;
begin
  readln(A);
  readln(X);
  speed:= A * 3;
  time:= X / speed;
  writeln(time);
end.

2)

program znanija3;
var P:integer;
    tax, rest, wages, answer:real;
begin
  read(P);
  tax:=(P*70)/100;
  rest:= P - tax;
  wages:= (rest*70)/100;
  answer:= wages / 8;
  writeln(answer);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика