tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой! написать
Синформатикой! написать программу в паскале заполнить массив 100 произвольных чисел.определить сумму чисел которая > 20 но < 80
Варя200706
1 17.09.2019 11:10
2
Ответы
mary2005super
07.10.2020 21:38
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(100,-99,99);
var r:=mas.Where(t->(t>20) and (t<80));
Writeln('Summa=',r.Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Parf21
24.02.2021 09:32
Установіть відступ лівої межі форми від лівої межі екрана 100 пікселів...
dog12361246
24.02.2021 09:33
Необходимо суммировать все нечётные целые числа в диапазоне, который введёт пользователь с клавиатуры. с++ цикл (while)...
polina9898798788
24.02.2021 09:34
Сор по инфарматике 5 клас быстрее быстреее...
bcbdbfhddhdhd
08.05.2020 09:55
Расставьте строки в порядке возрастания количества выполненных итераций i:=2 9(i); i:=0 0(i); i:=4 10(i); i:=10 0(i); i:=5 4(i);...
Nastya171167
08.05.2020 09:55
Тема:Переменный и константы в языке Паскаль Только номер 5,6,7...
89132508504
08.05.2020 09:55
Електрона таблиця створена за до табличного процесу Microsoft Excel називається.....
costya99
08.05.2020 09:55
Выберите верное. От любого исполнителя требуется: 1. понимание сущности алгоритма; 2. понимание цели алгоритма; 3. умение точно выполнить команды; 4. умение принимать...
Kuro111
23.08.2019 02:20
10v2+10v16+10v8=? v10 по информатике.рещение нужно !...
parahonya90
23.08.2019 02:20
Что выведится в фрагменьте s: 0; a: =1; while a 2do begin s: =s+a; a: =a+0.5; writeln(a: 5: 2,s: 5: 2)end;...
Андроід1
23.08.2019 02:20
Икона с расширением 10х10, весит 100 бит. определите сколько цветов в картинке....
Популярные вопросы
Объем кубика 27 дм3. чему равно ребро кубика? 60 , можете расписать...
2
1. к лицевому отделу черепа относятся? а) лучевые кости б) лобная...
1
Какое проверочное слово в города там надо чтобы падало на второй...
3
Придумать на сложения целых чисел 6 класс...
2
Треугольник авс , bh перпендикулярна ас и ан = сн = 2 см, ав...
1
Чем и почему мне понравилась сказка про снежную корелеву 7-8...
1
Напишите сочинение в лаборатории , ....
1
Сумма двух чисел равна 721 а разность 114 найди оба числа...
1
Со словом прозрачная вода составьте предложение . разобрать...
1
Забор вдоль дорого и стоит из 15 кольев , расположен на одинаковом...
2
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(100,-99,99);
var r:=mas.Where(t->(t>20) and (t<80));
Writeln('Summa=',r.Sum);
end.