tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой, 8 класс! 20 )
Синформатикой, 8 класс! 20 ) составьте программу вычисления произведения чисел от 1 до 100. составить надо в pascale
morente
2 06.07.2019 20:20
9
Ответы
msvittenberg
29.07.2020 21:56
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Hvhvhvhvhvhv23
01.03.2021 19:23
1. Сколько цветов распознает датчик, пилета? 2. В какой палитре расположен блок Стат?3. Как робот движется по линии?4. Для чего нужен датчик цвета?...
alsusarip
01.03.2021 19:23
4-1. Что выйдет на экране в результате выполнения команды 1) print(15/5) ответ: Мой ответ Это обязательный вопрос. Что выйдет на экране в результате выполнения команды 2) print(9%2)...
mashasumashedsoziogw
01.03.2021 19:22
Напишите программу на паскале, рабочую. Техническое задание. Для множества А с количеством элементов N и множества В с количеством элементов М: 1) Проверить выполнение В subset...
Hutorttt
01.03.2021 19:22
3-3 Определите результат программы, 1 list=[1,2,3,4,5] 2 print(list[11]) Мой ответ дам лучший ответ...
Альба294
01.03.2021 19:22
Назовите основные разновидности коипютерных инструментов создания текстовых документов...
MadMax818
01.03.2021 19:21
Помагите в блокноте сделать ....
Анастасія2007
22.06.2019 19:26
Запросы количество найденных по ним страниц (в тысячах) имеют следующее значение: процессор & память-5100, процессор -9700 процесор | память 14200. определите количество страниц,...
morshchininao
22.06.2019 19:35
Запросы и количество найденных по ним страниц (в тысячах) имеют следующие значения: монитор | клавиатура -7000, монитор -4800, клавиатура -4500. определите количество страниц...
alima1010
22.06.2019 19:43
Сделать это . мне нужно решение ...
Sofia667
22.06.2019 20:50
Введены 2 числа с клавиатуры вывести на экран значение большего из этих чисел / в паскале...
Популярные вопросы
Два землекопа выкопали траншею за 2 часа. затем один из них стал работать в...
2
Найдите область определения функции y=x^2-1y=1/x^2-x-12y=все в корне 4-xзаранен...
1
Серед даних прямих укажіть пари паралельних1) 3х +y+7 = 0; ...
3
Найди длину стороны квадрата, периметр кторого равен периметру прямоугольника...
1
1. чи може трицифрове число ділитися одночасно на 7, 11 та 13? відповідь обґрунтуй....
3
Слелайте все кроме 1,4,10,14,16,22,24...
3
1. елді мекеннің ендігін қалай анықтайды? 2. күн мен жұлдыздар солтүстік полюсте...
3
Скількі століть складає мільйон днів? чи пройшов з початку нашого літочислення?...
2
Ирина выписала на доску в ряд некоторые целые числа от 0 до 999. в итоге получилось...
2
Экспериментальное «вычислить скорость движения ученика» надо! ...
1
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.