Синформатикой ,10 класс. : напишите программу вычисления суммы всех элементов массива.проверьте работу программы на заданном массиве a={7,25,4.5,0,17,61,-10,0,1,-4,22}

guka070806 guka070806    2   31.03.2019 13:51    251

Ответы
Ntt1 Ntt1  27.05.2020 23:20

var a:array[1..10000] of real;

  i,n:integer;s:real;

begin

  readln(n);

  s:=0;

  for i:=1 to n do

  begin

     read(a[i]);

     s:=s+a[i];

  end;

  writeln;

  write('s=',s);

end.

Проверяем решение

вводим n=11

затем вводим элементы массива 7,25,4.5,0,17,61,-10,0,1,-4,22

получаем ответ s=123.5

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика