tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Синформатикой. 1)написать
Синформатикой. 1)написать программу на turbo paskal, которая определяет все ли цифры трехзначного числа одинаковые
uikyky
2 23.05.2019 23:30
5
Ответы
DdMirko
01.10.2020 10:15
Var n,e,d,s: longint;
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Xenia2005
17.09.2019 02:00
Синформатикой,. (составить программу pascal) 1) массив на 10 элементов, заменить случайными числами из диапазона от 0 до 15. найти кол-во элементов равных max. 2) найти...
луя3
17.09.2019 02:00
Составить алгоритм елка чертежник информатика 4 класс...
Denis8903
01.10.2019 21:30
Выберите правильные операторы присваивания. выберите несколько из 5 вариантов ответа: 1) х=: а 2) х: =122 3) 45: =х 4) х: =а*с 5) х: =sgrt(16)...
mafobe66
01.10.2019 21:30
Сколько единиц в троичной записи значения выражения 3^300+9^200+27^100-2*3^150+13 ? ответ в должен быть целым числом. все символы вводите без пробелов....
iraermila
01.10.2019 21:30
По информатике числа 215 и 145 перевести в двоичную а 101112 и 101012 тоже в двоичную систему 34...
DeNiSNoNs
07.10.2019 14:32
По каналу связи сообщения, содержащие только семь букв: а, г, д, е, п, р, ф. для передачи используется двоичный код, удовлетворяющий условию фано. кодовые слова для некоторых...
alskdjfhg123a
07.10.2019 15:10
Посчитать объем информации в секунду на экране компьютера в кабинете информатики...
sksool0360figf
22.03.2020 06:33
Составить программу на Паскаль:Составьте программу нахождения суммы четных чисел и произведений чисел,кратных 3 из заданных 5 произвольных чисел...
Сергій2006SSS
22.03.2020 06:38
До ть! ів я російська але це по українській! Яке правильно?...
ааааааспасите
22.03.2020 06:45
Представленную программу для исполнителя Черепаха запустили два раза. Сначала при m = 90, затем при m = 10. 1 алг фигура (вещ m) 2. Нач 3 . нц 4 раз 4 .. вперед(m) 5 . ....
Популярные вопросы
З вершини прямого кута прямокутного трикутника проведено бічектрису і...
1
Написать таблицу по сословиям, 1колонка-Сословия,2-Состав,3-Права,4-Обязанности,...
3
Complete the words in the sentences. 1.Sausages, sliced ham and bacon...
3
Ганнуся, Олеся і Катркся разом звбрали 126 грибів. Ганнуся зібрана 2/9...
1
Сколько молекул азота реагирует с 10 кг газообразного водорода в реакции...
3
Задача по химии ,Натрий хлор составить задачу и решить,2задача Барий...
2
- 6х+ 1 =13-2 x7- 3х= 2 х + 44 (3x-1)=2 - (3 - 5х)- 2 (6-4x) =3+(- 6x-1)...
3
Отражение троянской войны в искусстве...
2
1. My grandparents used to live in the village. 2. We didn t usedto have...
3
Зажурилась Україна, бо нічим прожити, Витоптала орда кіньми маленькії...
2
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.