tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформулировать условие , которую
Сформулировать условие , которую решает данная программа: program pr2 var c: integer; begin for c: =10 to 99 do if c mod 2=0 then write(c,` `); end.
arzumirzeyeva
2 12.09.2019 00:30
0
Ответы
akasheva1982
07.10.2020 08:35
Ты забыла ; после "program pr2", должно выглядеть так: program pr2;
Цикл пройдет 89 раз (c поменяет свое значение от 10 до 99)
Если переменная окажется четным, то ее выводят и так все ее четные значения через запятую
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ilchumakovsky1
21.01.2021 11:52
Дополнительных знаний не требуют … формы записи алгоритмов. графические словесные построчные рекурсивные...
7376373
22.12.2019 19:33
40 1) воспользуйтесь схемой горнера для представления числа: 0,12345 (в шестиричной системе счисления) 2) запишите в развёрнутой форме число: 143,511 (в шестнадцатиричной...
verarusu02
22.12.2019 19:31
При какого устройства в компьютер вводится информация? a)монитор; b)принтера; c)клавитуры; d)колонок....
AlexPomanov
22.12.2019 19:31
Укажите информационные график зависимости расстояния от времени манекен макет здания карта схема узора для вязания крючком муляж яблока схема метро...
milenairk38
22.12.2019 19:30
Написать программу в паскале по : найти наименьшее значение одномерного массива из 20 элементов, где элементы массива определяются через функцию случайного числа...
кристина1814
22.12.2019 19:29
Вцветовой модели rgb для кодирования одного пикселя используется 3 байта. фотографию размером 2953×4488 пикселей сохранили в виде несжатого файла с использованием rgb-кодирования....
Диана1Котова
14.12.2020 18:04
Очень нужнее ответ Решение нужно на любом языке программирования, только в ответе запишите на каком языке программирования вы дали ответ...
faceface96
14.12.2020 18:05
4. напишите средства навигации СОР!...
Siemens1
14.12.2020 18:06
3D-модели объектов. Урок 1выбери модель соответствующую следующему алгоритму...
ya20032017
10.02.2021 05:52
Для чего роботу нужен датчик? При датчиков, робот можетпревращаться в кого-нибудьПри датчиков робот можетчитать мысли человека на расстоянииДля красоты, чтобы его хотелось...
Популярные вопросы
Спишіть речення. Поставте розділові знаки, неузгоджені відо- кремлені...
2
Исследовать на сходимость ряды методом Даламбера...
1
Знайдіть суміжні кути якщо один з них на 20 градусів більше іншого...
3
до 18:00. Української мова. Провідміняти словосполучення: шістсот сорок...
3
, ОЧЕНЬ НУЖНООО Про який період розбудови українських міст пише історик...
1
Накресліть коло з центром у точці O і проведіть два діаметри AB і CD...
3
Морська вода містить 6 % солі. Скільки води треба взяти, щоб отримати...
3
ІТЬ СКЛАСТИ РЕЧЕНЯ ЗІ СЛІВ . 1)year/ visit / Kyiv/ people / every/...
3
1.She speaks English. a.some b.any c.an 2.Can you give me bread? a.a...
1
Які маси спирту та йоду треба взяти для виготовлення розчину масою...
3
Цикл пройдет 89 раз (c поменяет свое значение от 10 до 99)
Если переменная окажется четным, то ее выводят и так все ее четные значения через запятую