tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформулировать массив случайных
Сформулировать массив случайных чисел из 10 элементов,принадлежащих интервалу |-5..6|.вывести на экран элементы меньше 0
askerova1408
1 13.07.2019 16:20
1
Ответы
vladamaslanik
20.09.2020 06:28
Вот скриншоты программы и результатов работы программы:
ПОКАЗАТЬ ОТВЕТЫ
Vika32ytr4
20.09.2020 06:28
Uses crt;const n=10;var a:array[1..n] of integer; i,max,min: integer;begin clrscr;for i := 1 to n do begina[i]:=random(-5,6);write(a[i]:4);end;writeln;for i := 1 to n do beginif a[i]>0 then write(a[i]:4);end;writeln;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dan1L1an
29.03.2021 15:04
Что можно отнести к достоинствам векторной графики по сравнению с растровой?...
fudhchf
29.03.2021 14:59
Дан массив символов, образующий несколько слов. Вывести на экран слово с максимальным количеством гласных букв. Основной код я сделал и он правильный, осталось только найти...
rahcheeva81
29.03.2021 14:56
Подходят ли все эти элементы друг к другу, и к материнке. Процессор-Процессор Intel Core i5-10400F Материнская плата-ASRock B460 Pro4 s-1200 B460 Видеокарта- MSI GeForce GTX...
leo1233121
19.05.2019 04:30
Работая в системе doroga.mos.ru вы собираетесь прикрепить фотографию неубранной проезжей части. сколько секунд потребуется модему, информацию со скоростью 32000 бит/с, чтобы...
DGOTVK
19.05.2019 04:30
Оцените информационный объем url адреса: 1) 20 бит 2) 180 бит 3) 320 кбайт 4) 20 байт...
VADioG
19.05.2019 04:30
Антивирус для ультрабука на windows 8...
NarutoUzumaki1999
27.02.2019 21:30
Даны натуральное число n и последовательность целых чисел а1, а2, … аn. из наибольшего элемента извлечь квадратный корень. составить блок-схему алгоритма, написать программу....
stic2016Аринааа
26.02.2022 22:53
Команда для сотворения информационного викна...
babykitten5002p08hdk
10.07.2019 07:30
Какие наиболее существенные отличия ланцетника от беспозвоночных животных? выпишите черты сходства ланценика и рыб какие наиболее прогрессивные признаки возникли у рыб в сравнении...
лэлаЭж
10.07.2019 07:30
Прочитай текст. озаглавь его. спиши, вставляя пропущенные буквы и знаки препинания .числа запиши словами .утки птицы водоплавающие и в теплые время года добывают много корма...
Популярные вопросы
Назови и опиши пресмыкающихся, занесённых в красную книгу алтайского края....
3
Выполнить рассчитать массу соли , которая образуется в результате взаимодействия...
3
До какого века существовала вече на руси...
2
Какое из перечисленных произведений посвящено описанию события, относящегося...
2
Сочинение на тему мен отанымды сүйемін...
3
Можно ли дробь 1/3 к знаменателю 10? почему?...
2
Как изменится интенсивность обмена веществ у ящерицы при повышении и понижении...
1
Запиши существительные в нужной форме с предлогом определи падеж выдели...
2
Вычислите в градусах значение выражения arccos(-1/√2)+2arcctg√3...
1
Всем нужно обыскал весь интернет в основном всякий бред.нужен точно по...
2