tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сформулировать массив
Сформулировать массив из 6 элементов из случайных чисел в диапазоне от 0 до 100. распечатать массив. найти сумму нечетных элементов массива.
ангел815
3 18.07.2019 21:40
1
Ответы
Danielllllllll
25.08.2020 10:25
Var
a: array[1..6] of integer;
i, s: integer;
begin
randomize;
for i:=1 to 6 do
a[i] := random(101);
s:=0;
for i:=1 to 6 do
if a[i] mod 2 = 0 then
s:=s+a[i];
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annamikhaylova5
06.06.2019 13:44
Решите по программированию в паскаль 1) какое число баранов на d баранов больше чем 18 баранов? 2) дана площадь s окружности. найти ее радиус...
Ришат12
21.12.2021 12:03
Чему будет равно значение C1 если в нее ввести формулу...
илья1949
21.12.2021 12:02
Создать массив из 80 чисел в диапозоне от 0 до 200 вывести на экран и посчитать кол-во трехзначных чисел. Pascal...
Alina18181
21.12.2021 11:40
К двум имеющимся добавьте четвертый, чтобы получить третий. Двоичный код. (по картинке флага России)...
наука28
21.12.2021 11:36
Около школы выкапывают 4 грядки прямоугольной формы. Первая грядка представляет собой квадрат со стороной 25 метр(-ов, -а).Вторая грядка имеет форму прямоугольника, его...
ВалерияЛера11111
25.03.2020 23:52
Определите расчетную массу состава на подъеме с уклоном i (от ношение высоты подъема к длине участка, умноженное на 1ООО) и радиусом кривой R для тепловоза ТЭЗ. Состав...
куллллл
03.09.2019 13:40
1)вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до k, которые не делятся на 5 без остатка. k вводится с клавиатуры. 2)с клавиатуры вводится целое...
yaam13
16.04.2020 17:44
Найти сумму положительных нечетных чисел, меньших 100.Assembler вставка C++Код в таком виде (не обращайте внимание на содержание):#include #include #include #include#include...
barnyrossa
16.04.2020 17:44
как Называется из этой детали видео карты или что здесь должна стоят...
ащя
16.04.2020 17:44
Какой текстовый редактор относится к свободному программному обеспечению? * 1)OpenOfficeWriter 2)MicrosoftOfficeWord 3)Scribus...
Популярные вопросы
Вчем причина крестьянского восстания в великобритании в 1381 году?...
2
Купи 1 пару перчаток одна упала другая потерялось .скоко осталось перчаток...
1
Какая основная мысль сказки ,,три дочери...
3
Внимательный к людям - падеж какой? и.п. или д.п.?...
1
Объясните почему слово не по-товарищески пишется именно так....
1
Написать предложения со словами: слева , досуха ,влево,направо !...
2
Появление новой шинели приоткрывает ли душевный мир акакия акакиевича...
2
Мама заплатила за телефон 200 р а за электричество на 138 р больше после...
2
Сколько корней имеет уравнения: с подробным решением,...
3
Ваквариум высотой 35 см, длиной 50 см и шириной 22 см налита вода, уровень...
1
a: array[1..6] of integer;
i, s: integer;
begin
randomize;
for i:=1 to 6 do
a[i] := random(101);
s:=0;
for i:=1 to 6 do
if a[i] mod 2 = 0 then
s:=s+a[i];
writeln(s);
end.