Сделайте с паскаля, написать программу вычисляющую среднее арифметическое элементов массива длиной n сформированного случайным образом

AlexandroGuerin AlexandroGuerin    2   24.09.2019 06:40    0

Ответы
ls0xhand ls0xhand  08.10.2020 14:20
Var a:array of integer;
i,s,n:integer;
begin
write ('Введите количество элементов массива: ');
readln (n);
a := new integer[n];
for i:= 0 to n-1 do
a[i]:= random(13);
writeln(a);
for i:=0 to n-1 do
s:=s+a[i];
writeln('Среднее арифметическое элементов массива равно: ',s/n)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика