Сделайте ! напишите программу вычисления расстояния между двумя точками плоскости ! это ! 9 класс!

skirtachmaksim skirtachmaksim    2   08.03.2019 13:10    2

Ответы
amina24569 amina24569  24.05.2020 06:14

var x1,y1,z1,x2,y2,z2,d:real;

begin

writeln('Введите координаты первой точки');

readln(x1,y1,z1);

writeln('Введите координаты второй точки');

readln(x2,y2,z2);

d:=sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1));

wrileln(d);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика